Recent content by Jason

  1. J

    [custom-portal] Custom TV Portal

    Netflix is now available in the UK. Any news on whether this will be available in the portal (official or custom)?
  2. J

    [webif] Web interface

    I didnt have any favourites set but after updating to new version, all the channels are present. Weird but all ok. Thanks for the good work.
  3. J

    [webif] Web interface

    I have a problem with some channels missing. For example channel 4 and 5. These appear fine on the human peg but not on the web if epg. Anyone else seen this?
  4. J

    Missing recordings on media server

    I've just noticed that not all recordings (that I can see and play just fine on the hdr) are showing on the media server when I access from PC. I can't really see what is different about the missing ones. Some missing ones are from a series on series link so it's not a particular channel...
  5. J

    New firmware available - with media server feature :)

    Yes, I can even play the .ts files if I copy them across to the PC. Also I have tried a different PC and got the exact same problem. I'm not sure why you cant play HD though. Apart from no sound, they play fine for me.
  6. J

    New firmware available - with media server feature :)

    I installed klite codecs and I can play HD and SD from the hummy but no sound. Very strange. On HD there is no sound at all, clicking on the haali icon only shows a video stream. In SD, I hear every now and then a distorted noise for a fraction of a second. On SD, the haali icon does show an...
  7. J

    New firmware available - with media server feature :)

    It's not in the current windows version. It'll be in 1.2 I think. It is in the nightly builds but they are not stable
  8. J

    New firmware available - with media server feature :)

    Yes I can play SD and HD recordings in W7 media player. But no sound as yet.
  9. J

    New firmware available - with media server feature :)

    Hi, what settings did you change?
Top