Recent content by jsrobo

  1. jsrobo

    Network server fails playing after 8 mins. every time.

    Hi everybody, Made the time to do a thorough check, changed everything. Cables, Hub etc. found the problem. Just changed one of the cables. It must be faulty some how, looks perfect, changed for an identical looking one. Not the Hub. Anyways thanks folks for all your suggestions.
  2. jsrobo

    Network server fails playing after 8 mins. every time.

    I would have thought the BTHub5 was Auto MDI-X capable. As for the Cable? I'll try a different one and see. Later.
  3. jsrobo

    Network server fails playing after 8 mins. every time.

    The ethernet cables are all cat5e standard ethernet cabling. The Humax ports will be to the same standard and will surely be compatible.
  4. jsrobo

    Network server fails playing after 8 mins. every time.

    So for an ignorant like me how do I do it?
  5. jsrobo

    Network server fails playing after 8 mins. every time.

    How is that different to how I have it now. Viz, both connected to the same BTHub5
  6. jsrobo

    Network server fails playing after 8 mins. every time.

    Not exactly 8mins, but always about 8mins, what ever I try. the videos are failing well before 2gb is reached. The network is cat5 wired from bthub5 to laptop, hub to humax 1, hub to humax 2, hub to Samsung tv, all with a fixed ip address. The win7 laptop has Serviio server software running...
  7. jsrobo

    Network server fails playing after 8 mins. every time.

    Can you explain what is meant by network share
  8. jsrobo

    Network server fails playing after 8 mins. every time.

    It seems to me that the connection between the 2 humax is failing
  9. jsrobo

    Network server fails playing after 8 mins. every time.

    standard recording, no changes. just tried another different video same problem. played by the humax that recorded it yes.
  10. jsrobo

    Network server fails playing after 8 mins. every time.

    The setup is as previously described. To play a video from a Humax on the network, but not directly connected to the tv, but all on the network. I do as follows. Switch all 3 on. From tv select the humax with the tv (in same room via hdmi connection), select media, change to network storage...
  11. jsrobo

    Network server fails playing after 8 mins. every time.

    all cat5 back to bt5 hub. Using customised software on both Humax's. How do I determine whether DLNA, Samba or NFS or...?
  12. jsrobo

    Network server fails playing after 8 mins. every time.

    Network server fails playing after 8 mins. every time. I have a Humax in 1 room on a win7 network & a 2nd Humax plus a Samsung tv in another room on the same network. After 8mins the server stops working whilst playing a video on the tv via the 2nd Humax from a video on the 1st Humax. It is...
  13. jsrobo

    rs-error message

    Hi af123, Yes now it's working ok. I would be interested to know what was wrong. Thanks again!!!
  14. jsrobo

    rs-error message

    rs/diskpush was completed ok no errors reported.
  15. jsrobo

    rs-error message

    Hi af123, No this has been working ok quite recently, with everything set to auto update. I was hoping you would be able to tell what the problem was from the diagnostics I posted. The only thing I've done is force an rs update, this morning. However a couple of nights ago the Humax did crash...
Top