Recent content by mattw

  1. M

    Can't access web if

    ...and i have decrypted my first recordings. so thank you very much for all your help. out of interest, is there an obvious reason why there was a problem? thanks.
  2. M

    Can't access web if

    :) :) And now the login to webif worked but with a reprt of some crashes...
  3. M

    Can't access web if

    Thank you - as below humax# service start lighttpd Starting lighttpd... Done. humax# service Name Installed Autostart Running ---- --------- --------- ------- cifs No No No lighttpd Yes Yes Yes nfs No No No samba No No No Syntax: service start <service> service stop...
  4. M

    Can't access web if

    Hi. Here's that done.. To return to the menu, type: exit humax# service start lighttpd Starting lighttpd... /mod/sbin/lighttpd: can't load library 'libpcre.so.1' Done. humax# service Name Installed Autostart Running ---- --------- --------- ------- cifs No No No lighttpd Yes Yes...
  5. M

    Can't access web if

    Hi Thank you - below is the output from the service command humax# service Name Installed Autostart Running ---- --------- --------- ------- cifs No No No lighttpd Yes Yes...
  6. M

    Can't access web if

    I cannot access the webif. and i have tried my best to find an answer on these pages before asking for help... My HDR has Software version 1.03.12, and the CF 3.10 I have a internet connection and can use putty to access the telnet menu on the Humax. I have tried various things in there...
Top