Recent content by mavz3

  1. M

    Humax HDR-FOX T2 Boot cycling HDD Issue/Replacement

    Good idea, Ill give it a go and let you know. Thanks
  2. M

    Beta Offline decryption utility

    Ah S/N also in HEX? Thanks
  3. M

    Beta Offline decryption utility

    I have looked through these posts I hope I did not miss the answer. I have used stripts-linux with the key as the mac address and S/N as one long string, but I get the message "Provided decryption key is too short". Am I missing the obvious. I have copied the files from the Humax HDR-FOX T2 to...
  4. M

    Humax HDR-FOX T2 Boot cycling HDD Issue/Replacement

    I tried a number of things now with parts from two boxes Box A boot cycles Box B is good (has same make and model HDD) I hope I have not got confused but this is what I did HDD from A into B works (not the HDD recordings) HDD from B into A not work PSU from B into A not work PSU form A into B...
  5. M

    Humax HDR-FOX T2 Boot cycling HDD Issue/Replacement

    Hello Thank you I have tried swpping disks, and brand new disk, swapping data/pwere cables and PSUs. Leaves only the motherboard? Still works as freeview box. Just not with HDD in. Thanks for your help
  6. M

    Humax HDR-FOX T2 Boot cycling HDD Issue/Replacement

    Hello Again Update. I have two boxes I have played with. (A) the original which boot cycles. (B) a second which works fine. If I take HDD out of A it works fine. If put HDD from A into B, B works fine except for encrypted recordings. I have put PSU from B into A still boot cycles with HDD...
  7. M

    Humax HDR-FOX T2 Boot cycling HDD Issue/Replacement

    Thank you. I tried search the forum but found it difficult to find the info I needed. The problem is the boot cycling, which I could not find when I searched. I really had two questions 1 you have answered about formatting the 2TB dirve. The other about recovering the encrypted is less clear...
  8. M

    Humax HDR-FOX T2 Boot cycling HDD Issue/Replacement

    Hello I have a Humax HDR-FOX T2 which is boot cycling, it started as an intermittent problem but is now permanent. (i.e Start System - Custom Firmware - system start etc). I removed HDD and reinstalled official firmware, which works fine, I unstalled the custom firmware 3.13 and it is working...
Top