• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Recent content by !nd!go

  1. !nd!go

    Fix-disk failing to run "Error - pending sectors but LBA not found"

    Sorry all for not being able to reply but I had to go away for a for few days and wasn't able to connect in. Thanks all for your assistance with this issue. It's clear there's no option but to replace the disk or upgrade to a new Freeview Play or YouView box. Although I need to investigate if...
  2. !nd!go

    Fix-disk failing to run "Error - pending sectors but LBA not found"

    I tried to run the command but get: humax# badblocks -s -b 512 /dev/sda /usr/lib/ext2/bin/badblocks: No such file or directory while trying to determine device size Any thoughts?
  3. !nd!go

    Fix-disk failing to run "Error - pending sectors but LBA not found"

    THanks AF123. I've run the fix-disk with -P and got the following result: /---------------------------------------------\ | M A I N T E N A N C E M O D E M E N U | \---------------------------------------------/ [ Humax HDR-Fox T2 (humax) 1.03.12/3.03 ] 1 - Check...
  4. !nd!go

    Fix-disk failing to run "Error - pending sectors but LBA not found"

    PRPR I really appreciated you responding to my query but do agree with Trev that some explanation as to why that was my option would be useful. I'm no expert in this field so a bit of justification always helps provide reassurance that it is an informed course of action and not just a brush off...
  5. !nd!go

    Fix-disk failing to run "Error - pending sectors but LBA not found"

    Many thanks for the quick replies. I'd hoped there maybe a fix-disk switch way of getting past the LBA problem to avoid either security erasing the disk or replacing it but it doesn't seem so. So looks like I need to find some spare space for the keeper recordings and give security erase a go...
  6. !nd!go

    Fix-disk failing to run "Error - pending sectors but LBA not found"

    Hi All, Over the last couple of months my HDR box started throwing up some issues to the point now where it is a regular problem. These issues are in the form of playback interruption (freezing and image degradation) during most recordings; recording failing to start or failing in the first few...
Top