plugin

  1. M

    Web Interface "This plugin is not supported".

    Hi all, I am using Raydons custom firmware 4.1.3, and installed the vlcplayer WIF plug-in, and Twonky Media, but if i try to play a file, the browser shows "This plugin is not supported". What am I doing wrong? I have searched the forums, but found no solution. Please help.
Top