Accented characters

fenlander

Active Member
#1
I see this query has been raised before, but I can't find a resolution.

As the source of the problem is Les Misérables, I doubt that I'm the only one to experience it. I have the programme on series record but after each recording I get a message from RS telling me that it did not record properly. In fact, the recording is perfectly good and has been moved into the correct subfolder - but the initial programme download folder in the Video root directory has not been deleted. The recording then decrypts correctly, but using the 'Download' option in webif produces a full-page error saying that the page cannot be found. I haven't tried any other post-recording processing options.

I assume all this is due to the é in the programme title as it does not affect any other recordings. A previous poster had problems with Pokémon. It's nothing I can't work round, but it's messy. Has anyone found a solution?
 

af123

Administrator
Staff member
#2
This sounds like an RS-specific problem - if you can post or send me the unique ID for your box from RS, I can look into what is ending up in the database.
 

af123

Administrator
Staff member
#4
Thanks, af123. The box ID is 412314. But would that cause the issue using the OPT+ Download function in webif?
No, that must be something else.. the RS alert seems to be a problem with the client side and not the server. I'll have to test on my box when I'm at home.
 
#5
I see this query has been raised before, but I can't find a resolution.

As the source of the problem is Les Misérables, I doubt that I'm the only one to experience it. I have the programme on series record but after each recording I get a message from RS telling me that it did not record properly. In fact, the recording is perfectly good and has been moved into the correct subfolder - but the initial programme download folder in the Video root directory has not been deleted. The recording then decrypts correctly, but using the 'Download' option in webif produces a full-page error saying that the page cannot be found. I haven't tried any other post-recording processing options.

I assume all this is due to the é in the programme title as it does not affect any other recordings. A previous poster had problems with Pokémon. It's nothing I can't work round, but it's messy. Has anyone found a solution?
Have you set the following to Yes on the box using WebIf?

RemoteScheduling Plug-in Settings | Transliterate UTF-8 Characters in Titles to ASCII 7-bit

This should transliterate "é" to an "e" in the file and folder names but it needs to be set when you schedule the event/series for recording. It does not necessarily remove the original folder "Les Misérables" and it does not necessarily transliterate the title (should work for the first series event, but not for subsequent series events), just the file name.
 
OP
OP
fenlander

fenlander

Active Member
#6
Sounds promising, but I can't find any setting for 'RemoteScheduling Plug-in'. The only RS setting I can find is to change email address (webif - Settings - Settings for rs package). What am I missing?
 
#7
Sounds promising, but I can't find any setting for 'RemoteScheduling Plug-in'. The only RS setting I can find is to change email address (webif - Settings - Settings for rs package). What am I missing?
My fault, it's Monday I guess, I misread the thread as for the Foxsat-HDR, please disregard my comments.
 
Top