Auto function not working...

Hi All

I seem to be having a bit of a problem and I'm not quite sure when it started.

Before Christmas, everything was working fine, with regards to auto decrypting etc so I could stream SD and HD recordings over my network using my WDTV live.

However today I tried to stream last nights Match of the Day and it didn't work, the screen just went blank and nothing happened for ages.

Looking on WebIf the file wasn't decrypted...which if I remember rightly would mean it can't be streamed right?

Now, I've had the My Video folder set to auto decrypt for ages now but not the recursive auto decrypt so it's possible I had set auto decrypt on the Match of the Day folder.

Yesterday morning, one of my nieces who was staying over tried to get the tv on and ended up on the auto setup wizard which I couldn't get out of so I've had to retune and restore my recording schedule etc (I don't know how she did it considering she "didn't press anything"...why can't kids leave things alone?)

I guessed this might have caused the Auto decrypt flag on the Match of the Day folder to be reset as there weren't any recordings in the folder but I've had a look at my Sherlock folder and was surprised to see that the episodes recorded at the start of January also haven't decoded...

Any one got any thoughts on what the problem might be, I have a stinking cold and can't get my brain round it today!
 

Brian

Administrator
Staff member
Check to make sure that Content Share is still turned on.

You should be using Recursive Auto-decrypt rather than Auto-decrypt.
 

free30

Member
I'd start by going to the WebIF diagnostic page and clicking on the Auto-log file. Then have a look at the log below and see if I can work out where and why the process was not working. I often find a danged .htm file or something is stopping the process. Will also tell you whether server is on for decrypt.
 

Black Hole

May contain traces of nut
Looking on WebIf the file wasn't decrypted...which if I remember rightly would mean it can't be streamed right?
Wrong. If you are using DLNA to access your recordings, StDef will stream regardless and HiDef just need auto-unprotect.
 
Top