Auto-shrink not working


New Member
Despite setting auto-shrink (recursive) on a number of folders nothing at all is getting shrunk. Tried removing the flag/re-adding it, deleting/recreating the folder, reseting the unit/powering it off and nothing seems to work.

Manually shrinking works fine but I've got a ton of recordings to shrink and going through them manually one by one is extremely tedious.

When is the shrinking supposed to happen? And is there any way of seeing the queue or other info that might tell me why its refusing to shrink anything.

De-duping also seems to have become a little flakey now too on certain folders (never had problem with it before), I don't know if this is related.
(1) How full is the disk? If I recall correctly, shrink won't run on a very full disk
(2) Do you have ARBookmarks running, and if so is that running OK? If I recall correctly, shrink waits until ARbookmarks is complete if that is also requested.
Auto shrink is part of the auto processing which runs every 20 minutes, check the auto log for any messages, possibly increase the logging level on the settings page.
The disk is only about 1/3 full so space isn't a problem and no I'm not running ARBookmarks at all.

As for the auto log, it seems now 2 of the 3 folders set to shrink have suddenly started working, the 3rd however still doesn't work. This non-working folder is only filled by files via a sweeper rule from the root of My Videos (ie all recording of Genre Films are moved to My Videos/Films)? Surely this shouldn't make a difference/cause problems ie a folder set to shrink anything in there should shrink it regardless.
Scratch what I said before, all 3 folders aren't working again nor are any other newly created ones.
Turning auto to "debugging" level shows nothing in the log but the scans for sweeper, dedup and autodecrypt but nothing at all for shrinking. It looks like something is possibly interfering with shrink process starting(?). There just isn't enough information to see if auto is attempting to start shrink and failing or auto is simply not scheduling shrink process to start.