Auto switch-off after 3 hours despite disabling in preferences

#1
Hi all, As subject, despite disabling auto switch off, my friendly Hummy still attempts with its warning first , to switch off. Am I the only one??
 

Ezra Pound

Well-Known Member
#2
May-be it requires a re-boot (e.g. power off / on) before Menu >> Settings >> System >> Power Management >> Automatic Power Down = Off - takes effect
 
Top