BBC iPlayer will not launch in TV Portal

Iain Hodgman

New Member
Hi

I am unable to connect to BBC iPlayer on the HDR-FoxT2 in the TV Portal. Nothing happens!

All the other apps such as YouTube, Flickr and Picaso work fine and can download video or pictures.

I’m currently connected via Ethernet cable to the Home Hub 3 Router but have also tried removing the Ethernet cable and connecting wirelessly and still have no joy connecting to iPlayer.

I can select the app but just get a black screen with no other messages, even after 30 minutes.

We also have another HDR-FoxT2 upstairs and that can’t connect to iPlayer either but will connect to all the other apps and also stream video to the T2 downstairs, through the router.

I have tired power cycling and resetting the router but it makes no difference. The T2 is setup for DHCP. I have even tried allocating a manual IP address but no joy with iPlayer. All the other apps work.

Any ideas? Could the BBC have changed the link to launch the iPlayer app?

Iain
 
Top