boot-settings package - boot channel ignored

David Wood

New Member
I've set the boot settings to go to channel 236 GB News but it's always ignored and defaults to the first in the list instead
Anyone any ideas how to fix this?
I've tried the volume set at 0 and this doesn't seem to work either...
 

Luke

Well-Knwοn Мember
With my main HDR-FOX T2 the power on timer details take precedence if you have them switched on and use the Time option to switch it on
MENU > Settings > Preferences > Time
(but I'm not on the latest software and so yours may be different).

If that is not the cause then is it recording or just in standby when you switch it on?
 

Black Hole

May contain traces of nut
defaults to the first in the list instead
The first in what list? Do you mean the lowest numbered LCN? Unless there's been a system reset or a retune, the standard default is the service you were last viewing.

There are several things which could be affecting the default service and/or volume at start-up:
  • MENU >> Settings >> Preferences >> Time (as above)

  • GUIDE >> Schedule (yellow) >> (any reminder setting)

  • WebIF >> Settings >> Settings for disable-ota package

  • WebIF >> Settings >> Settings for boot-settings package
Also, check whether you have the (now deprecated) poweron-channel package installed.

If you don't find the answer in any of those, I suggest you perform a WebIF >> Diagnostics >> Run Diagnostic >> fix-flash-packages.
 
Top