1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Box behaving strangely?

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by rg001c7345, Nov 28, 2012.

  1. rg001c7345

    rg001c7345 Member

    Hi guys, a couple of things if you don't mind please...

    1.)
    Last night I was 90% of the way through watching a pre-recorded programme when the screen froze. At first I thought the box had crashed but pressing STOP did take me back to the menu. I tried to RESUME PLAY but I received a message to say "No Signal" (or words to that effect).
    I tried to PLAY various recordings but they generated this message. The only videos I could PLAY were ones that I'd copied to the box myself. Live TV was OK too.
    I didn't want to reboot the box as I had a recording in progress and 2 more set to start recording a few minutes later.
    Later that night I rebooted the box and everything was back to normal apart from the fact that all of the recordings from last night won't PLAY.
    2.)
    My deleted items folder seems to have stopped emptying itself.
    3.)
    I've not noticed this before but it may have been there all along:
    I've got the redring setting "ON" that shows "PLAY - HH:SS" instead of the title of the programme on the boxes panel. When pressing PAUSE then PLAY there's a 5 second delay before PAUSE is replaced with PLAY on the panel although everything is instantaneous on screen. I also see a flicker of the programme name before it returns to display PLAY.

    Thanks,
    Rg
     
  2. Black Hole

    Black Hole Felonius Gru

    Let's deal with 2 and 3 first. As far as redring is concerned, the CF has to figure out what the Humax is doing by watching disk activity and reading databases. There is no surprise that it might take a few seconds for the information to be interpreted and sent to the front panel display. Recycle bin deletion: not sure, there are at least two active topics about this at the moment:

    http://hummy.tv/forum/threads/undelete-does-it-only-work-from-webif.2576
    http://hummy.tv/forum/threads/recycle-bin-on-cfo-no-longer-working.2681

    Now, with regard to your recordings: we have seen similar reported before. What it seems to be is that somehow your Humax corrupted its encryption keys until they were reloaded at next boot. The effect of this would be that in the intervening time existing recordings would not play (because they were being decrypted by the wrong key), and recordings made will now not play (because they were encrypted by the wrong key). Nothing you can do about it now, you will have to ditch any recordings made during the glitch.
     
  3. antipodean

    antipodean Member

    Never heard this story before.

    Mine does exactly what the Op says because I leave it on 24/7. I believe there is a memory leak somewhere which eventually nobbles the buffers and the Hummy cannot recover from this without a power off (into standby mode is enough if you leave it till the disk stops spinning, the electronics doesn't seem to power off untill it detects the disk has stopped, probably to ensure the cache on the disk is fully written to the platters).

    The other symptom (and it happens earlier than the recording stopping) is the screen saver stopps kicking in and when on a radio station the station picture (wallpaper?) doesn't load. Once that happens it is time to put it through a power cycle.
     
  4. Ezra Pound

    Ezra Pound Well-Known Member

    I think it's the other way around, the disk stops spinning when the power is cut, however I do think the delay is down to housekeeping which involves writing to the HDD. If your problem is due to leaving the Humax on 24/7, have you considered powering it off when not in use? I can't see a need for it to be on constantly
     
  5. antipodean

    antipodean Member

    Yeah, powering down will be a part of eventually getting CF on it, and that won't happen until I bore a hole to get a cable to the router.
     
  6. LDW

    LDW Member

    Cable to the router? Cable to the router? I thought this was 2012? :p

    TP Link?
     
  7. antipodean

    antipodean Member

    Tried the wireless dongle but it didn't want to connect to my Linksys router.
     
  8. Black Hole

    Black Hole Felonius Gru

    LDW is referencing power line networking, which is what I use. I can also suggest THIS (click).