Bug in creating thread

Mike0001

Well-Known Member
I am using Chrome. If I create a thread and then hover over the Create Thread button, the Upload a file button highlights. Clicking Create Thread therefore creates a file upload dialogue. The only way to the Create Thread button is to Tab to it and press Enter. (Which I will now do!)
 
OP
M

Mike0001

Well-Known Member
How do you know nothing was fixed between 36 and 37? If you have 36 then you have been fixing things that aren't broken for a very long time! :D

Anyway, reverting to the other older 32 bit browser is easy!

I am interested in knowing how every other button I press is fine, but this one isn't. I can't be the only one with the latest browser!
 

Black Hole

May contain traces of nut
Okay... I'm now on Version 37.0.2062.120 m and the Create Thread button seems to be highlighting fine. I'll try actually creating a topic...
 
OP
M

Mike0001

Well-Known Member
Thanks BH so that means it is something specific to my laptop. I will disable all extensions and see.
 
OP
M

Mike0001

Well-Known Member
I have narrowed it down to an extension called Flashcontrol, which I am reluctant to jettison as it is so useful.

If I blacklist the forum, ie, don't allow Flash anywhere, the problem disappears. But then, any videos posted on it will not be visible.

So, why is Flashcontrol on the 64bit Chrome detecting the buttons as Flash?

Ah, I see there is a little Flash placeholder just under the Create Thread button. Could that be what is causing the problem? It is sometimes just below the button but if Flash is allowed it covers the button!
 
Last edited:
OP
M

Mike0001

Well-Known Member
The flash is there, it is just that it sometimes overlays the button. Blacklist is the solution for now. I suspect that invisible Flash placeholder is just spyware anyway, placed there by GCHQ to monitor our forum. :frantic:
 
Top