Cant play mp3 files with multi channel option

Geoff

Member
Hi, I cannot find any similar questions being raised at the moment so I thought I would raise it myself. Hope thats' ok. All my music files on my hdr fox t2 are mp3. When I select stereo sound mode I can play & hear them but when I select multi-channel mode I can still play them but cannot hear them. Can anyone explain why and suggest a solution please?

Thanks
Geoff
 

Black Hole

May contain traces of nut
First I've heard of it, and entirely possible that this is a "feature" of the Humax itself. What output are you using: HDMI, SCART/Phono(RCA), or TOSLink?
 
OP
G

Geoff

Member
First I've heard of it, and entirely possible that this is a "feature" of the Humax itself. What output are you using: HDMI, SCART/Phono(RCA), or TOSLink?
My connection to the tv is hdmi. My connection to the amp is red & white phono plugs. I do this because it enables me to use the humax volume control to control the multi channel volume. This works ok for tv but not for my mp3 music files.
 

Ezra Pound

Well-Known Member
MP3 files played on the Humax while in Multi-Channel mode do work on both HDMI and via the optical (Toslink) connector to an AV Amp., I have not tried the Red / White Phono (RCA) connectors, where a D-A (digiatal to Analogue) conversion from PCM 44.1kHz would be required
 
OP
G

Geoff

Member
MP3 files played on the Humax while in Multi-Channel mode do work on both HDMI and via the optical (Toslink) connector to an AV Amp., I have not tried the Red / White Phono (RCA) connectors, where a D-A (digiatal to Analogue) conversion from PCM 44.1kHz would be required
I only tried this work around method because i cannot control the multi channel volume with the humax remote unless my audio is output via phono. If there is no work around to control the volume, do you think an mp3 file converted to mp3 surround might work?

Thanks
Geoff
 

Ezra Pound

Well-Known Member
I have just tried the phono outputs from the Humax and I am getting a stereo output while playing an MP3, so it must be that the format of your MP3s is different. My details are as follows :-
Audio out = Multi Channel
MP3 format :-
upload_2015-2-21_19-35-55.png
 
OP
G

Geoff

Member
Thanks for your advice. You are correct, when I converted my last batch of audio files to mp3 the format was indeed different. I have now converted them using my original app and they work fine.

Thanks
Geoff
 
OP
G

Geoff

Member
I am aware that there have been previous posts regarding the lack of volume control when the multi channel option is selected. Some users are able to control the volume with their humax remote and some are not, depending on their tv type. I was playing around with the audio settings this evening and accidently selected the 'audio description' option. When i changed it from' off' to 'on', i found that i was able to control the multi channel volume with the humax remote. Obviously one would have to tolerate the audio description if they wanted to use this method! Has anyone found this out before and is there any way to 'mute' the audio description whilst retaining the ability to control the multi volume?
I just thought this might be of interest!
Geoff
 
Top