Can't update, my attempts made things worse...

rbrian

Member
I noticed that the EPG wasn't showing anything later than tonight, and several of my recordings this week failed. I tried retuning, and that fixed it - but all my scheduled recordings vanished. I was sure I installed a package to fix that, but I couldn't log onto WebIF to find out. I read some other posts with the same problem, and thought maybe my box had updated itself - but it hasn't, it's still on 1.03.06. I decided to reinstall the custom firmware, so I downloaded the latest version onto the same stick I've used to do it twice, but nothing happened when I restarted.

I thought maybe the problem was that it already had custom firmware. I logged onto WebIF ok from my laptop (I don't know why my iPhone can't access it...) and found I had hardly any packages, which is odd because there were dozens of notifications saying packages had been updated, and I definitely had more than that. I decided to just start again, so I used the WebIF to remove the custom firmware (yes, I really am sure!), but I can't get it back on. I tried updating the standard firmware, but the box can't find any update.
 
OP
R

rbrian

Member
I just figured out what was wrong with my stick - I'd used it to transfer some greater than 4GB HD movies between Mac and Windows, so it was formatted as ExFAT. Reformatting to FAT32 allowed the box to read it, and now the firmware is updating. That still doesn't explain the problems I'd had earlier, does anybody have any suggestions as to what might have occurred, and how to prevent it in future?
 

Black Hole

May contain traces of nut
No, it sounds a bit weird, but weird things happen sometimes. The key is to be able to sort it out afterwards. It sounds to me like your first step should be to check the HDD - see Quick Guide to Disk Recovery (click).

The recording schedule is deleted by a retune, but the WebIF is capable of restoring it - no additional packages required.

Firmware updates over-the-air are only available when they are being broadcast. The broadcast schedule is available HERE (click). It is more effective to use the downloads indexed in the wiki HERE (click).
 
OP
R

rbrian

Member
I changed the hard drive for a new 2Tb one a couple of months ago, because 500Mb just isn't enough. I really hope that isn't failing already! It seems to be working ok now, touch wood. I need to configure Sweeper again and then I'll be all set.
 
OP
R

rbrian

Member
How long before 2TB just isn't enough?

It'll be ok for a while - 500gb was enough before HD became commonplace. 2tb should suffice until 4k replaces HD, except if I'm away for more than a week, in which case I transfer existing recordings to an external drive.
 
Top