• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

cifs issues

#1
Hi,

I've had the firmware installed for some time and have been using cifs to 'see' the Humax as a 'computer' my my network on my win 7 laptop. This obviously allowed me to view and access files on the humax on my laptop, for instance watching something on one of the external drives attached to the humax on my laptop.

However, I came to use it today and it was no longer listed in my network computers on my laptop. I don't think I've done anything to cause it to 'go away' as such and it may have been like this for a little while - I only use the function from time to time.

I don't have any other computers to look for it on in the house, so I'm not sure if its something with my laptop or the humax. Just wondered if anyone had had anything similar before and might know how I could resolve it, or first steps to work out what is going on.

I've tried turning on/off cifs in webif. Everything automatically updates on there. Tried turning off the humax also to no avail.

Many thanks in advance.
 
OP
OP
T

tridgley

New Member
#2
As I hit enter on the above post I thought I probably hadn't restarted the laptop in a while, maybe give that a go...

Low and behold all is working fine. I should have remembered, if in doubt blame Windows.

My apologies, please feel free to delete the thread so as to hide me from my own shame and self-loathing :)