Crashes if pressing Media too soon after boot

MofTot

Member
Dear all

My box crashes if I press Media too soon after it has been booted. This is quite annoying as I hardly ever watch live TV, always recorded content.

When the box crashes it removes the installed packages and their settings, which is obviously time consuming to configure again after running the fix-flash-packages diagnostic.

This bug was introduced with one of the 2.x version of the firmware, it was never there with 1.x. I'm currently using 3.03.

The crash log doesn't contain a lot of useful stuff, apart from the number of seconds the box had been up when it crashed:

Humax crashed at Wed Apr 15 19:07:42 UTC 2015 - Uptime: 36
Humax crashed at Tue Apr 28 21:23:10 UTC 2015 - Uptime: 57
Humax crashed at Wed Jul 1 19:22:13 UTC 2015 - Uptime: 28

It's worth noting that my HDD is quite full, only have about 50GB free. However, I believe I've seen this issue with 200+GB free.

Thanks in advance.

Best regards

Finn
 

Wallace

Traveler 34122
I have tried to replicate this on my two 'in-use' HDRs and cannot make it happen. Both running CF v3.03 as per my sig below. I regularly go straight to the media library after boot and never had this issue regardless of which CF revision I have used.

You are the first person to report this AFAIK.

Try unlugging your network connection prior to boot and see...
 
OP
M

MofTot

Member
Thanks a lot for your suggestion, I've now tried without and with the Wi-Fi dongle plugged in and now annoyingly it doesn't crash...

I'll do some more testing and keep you updated.
 

Black Hole

May contain traces of nut
I get reboots if I stuff too many key presses in while it is starting up the portal. There do seem to be critical periods where the code is not as robust as it should be.
 

dandnsmith

Forum Supporter
Just in case it helps..
I get the crash just after starting, whether or not I press anything, and I noticed it as a possible problem after going to CF 3.x
I maintain at least 120GB free on a 500GB HDD, and have a wifi dongle.
Frequency of occurence is unpredictable, and isn't correlating to ambient temperature or anything else that I can see.
I only get the fact that a crash has occurred in the log.
A reboot is all that is needed to get things working - vary rare to get two crashes close together (in one day)- and I don't need anything re-installed (despite the message about pcakages disabled)
 
OP
M

MofTot

Member
Just in case it helps..
I get the crash just after starting, whether or not I press anything, and I noticed it as a possible problem after going to CF 3.x
I maintain at least 120GB free on a 500GB HDD, and have a wifi dongle.
Frequency of occurence is unpredictable, and isn't correlating to ambient temperature or anything else that I can see.
I only get the fact that a crash has occurred in the log.
A reboot is all that is needed to get things working - vary rare to get two crashes close together (in one day)- and I don't need anything re-installed (despite the message about pcakages disabled)

Good (I guess) that I'm not the only one exposed to this issue.
 
Top