Custom Firmware Download Issues

Richard Clegfg

New Member
Morning all.

I'm having a problem downloading the customised firmware from the links provided. It start downloading, then seems to slow down, and eventually time out.

I've tried numerous times over the last week. I've tried different times of the day (in case there was peak usage issues I was encountering), different days, I've even downloaded a Download Manager for Chrome to see if that could help (all that does is download some PHP rather than the file).

Can anyone help, or point me in the right direction? Have searched the Forums but couldn't find anything relevant.

I have a HDR-FOX T2 and have had customised firmware on it previously, but have just had an automatic update so it needs redoing.

Hi, the Custom Firmware is not downloaded from hummy.TV so it isn't really a site / forum issue. Which file are you trying to download?
I have amended the thread title, and moved it to the custom firmware forum.
Apologies, you're right it's not a Forum issue, but I couldn't find a contact point on the firmware download page ... it might just be me.

The file I was trying to download was
Hi Brian,

nope, still no joy. Got to 0.6MB before timing out. Am UK-based, but would have thought Google Drive would have coped better than this.
I can download other files, be they from my Google drive, anti-virus updates, even Linux ISO's, just not the firmware. Have had the firmware before, it's just been overwritten by a OTA update.

Would you be willing to email it to me?
Sounds like it might be your anti-virus killing the download if you can download other things ok.
Try disabling and see if it's downloads ok.
Nope, still no joy. I even tried downloading it from my PC at work, and it got further (8.2MB) but still timed out eventually. I think it might just be shy lol.
Have just tried again, still no joy. I'm willing to accept that there's something on my end that is getting in the way here. I've tried three different machines now, 2 Windows laptops and a Ubuntu PC and I can't download it on any, so I can rule out the PC's themselves. Unfortunately, I can't change broadband connections quite so easily.

Is there another means of downloading the firmware? Bittorrent? FTP? Anything?
It does seem strange that the OP cannot download the firmware file. THIS LINK from the usual place in the wiki, is working OK for me.

Edit: I have just downloaded it again, in less than 5 seconds.
It's especially odd that the OP gets the same problem at work and at home. Unless at home is also using a work system, going via work VPN, etc?

If someone can tell me that it's allowed, I can put the file up on my own webserver as an alternative for the OP to try.
I am not planning to go to this release yet, but decided to try the download because I'm intrigued by the OP's problem. It's finally arrived but it took in excess of 5 minutes. It came down in bursts - when actually downloading the speed looked normal, but then the download would stop for a long while - on occasion a pause of half a minute. I'm using Windows XP Professional SP3 and Mozilla Firefox v27.0.1