Dead DTR-T1000

af123

Administrator
Staff member
A relative got one of these boxes on the original Youview trial and it has just packed in, resulting in it now sitting in my living room (and my stock of spare HDR Fox T2s being slightly depleted!)

The symptoms are that the front panel does not light up at all when power is applied - no amber ring. It can't be woken up via remote or by pressing the front panel button.

The PSU seems ok with 12V reaching the mainboard. There is 5V on some of the pins connecting to the front panel too. Both LEDs on the Ethernet port are permanently illuminated.
I tried a different front panel - no change.
I tried the original front panel on a HDR-Fox T2 and it worked fine.
No difference with hard disk removed.

I would have thought that at least the front panel would initialise if power was present even if a motherboard fault would subsequently prevent powering up the main processor.

Does anyone have any ideas for what to try next?

Thanks!
 

MontysEvilTwin

Well-Known Member
I have seen this before. Sometimes if you leave it disconnected from the mains for a few hours it will power up again when you plug it back in. I presume it needs the capacitors to dissipate their charge?
It may be that some of mainboard capacitors have gone out of spec. There is a thread about changing these at MyHumax.org - see here. Changing the capacitors will not necessarily fix it though.
 
OP
af123

af123

Administrator
Staff member
Thanks - this failure mode where the Ethernet LEDs stay on seems to be fairly commonly reported on various forums. No solutions yet though.

I've left it powered off for several days now, still won't power up.

I might try using a spare PC power supply for the 12V line to see if it's the PSU although it could be the 5V regulator on the MB..
 
Top