1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Delete function has stopped working

Discussion in 'FOXSAT-HDR Freesat Recorder' started by D@dslo, Aug 16, 2012.

  1. D@dslo

    D@dslo New Member

    Hi - did a quick search for this, but nobody seems to have logged this one.

    I got a FoxSat HDR freesat box - probably a good 5 or 6 years old - anyway have just noticed i can no longer delete recorded programmes, by either the simple delete or the file manager methods.

    Any ideas anybody?

    I guess a reformat is my only option - that or the bin...?

    Actually, now i mention it, i did recently (~3 months ago) do a reformat - i wonder whether that actually 'caused' the delete?

    There isn't a safety switch somewhere, is there: 'disable delete'??

    Cheers - Kevin.
     
  2. gomezz

    gomezz Well-Known Member

    What happens why you try to delete something?
     
  3. D@dslo

    D@dslo New Member

    i get the confirmation - select YES - then nothing, ie closes the delete function, no trash can icon.

    If i go to File Manager, the same thing, ie confirm, select YES - the program actually disappears as if it has deleted it, but when you exit back to the normal menu, the 'deleted' programs have suddenly reappeared.

    Cheers.
     
  4. gomezz

    gomezz Well-Known Member

    I have you tried turning the power off for a few minutes using the ON/OFF switch at the back of the box?
     
  5. fatbloke

    fatbloke Member

    Is it possible to have a Foxsat HDR that's a good five or six years old?
     
  6. Brian

    Brian Administrator Staff Member

    It was launched in November 2008, so I would suggest not.;)
     
  7. D@dslo

    D@dslo New Member

    3 or 4 years then.

    Yes i have switched off, unplugged, come back to it half hour later, etc. No difference.
     
  8. gomezz

    gomezz Well-Known Member

    I suggest the next thing to try is installing Raydon's modifed firmware. The act of installing may in itself clear the problem but it will also let you see the HDR's disk from your computer and delete recordings that way.
     
  9. D@dslo

    D@dslo New Member

    I think it's time for the bin. I reckon the HDD has had it. I also noticed that none of the PVR functions were working, so pressing pause on live TV, or record, or rewind - none of these functions work any more.

    Now, every time i switch the machine back on, it says "HDD is not formatted - format it now" - only option is to press OK. I have done return to factory settings and a few reformats, but still i cannot get the device to pause, record, etc.

    Now all the programs have gone, my original problem of being unable to delete is the least of my worries!!

    Oh well - c'est la vie...

    So, having been out of the PVR market for a few years - what's the latest 'best' device?

    Had a quick look and YouView seems to be it...?

    Thanks for trying with my 'delete' problem, and cheers in advance for any advice or pointers - Kevin.
     
  10. grahamlthompson

    grahamlthompson Well-Known Member

    Change the hdd, it's a 10 minute job. If you are used to a Foxsat-hdr the Youview unit is likely to be a big dissapointment.
     
  11. D@dslo

    D@dslo New Member

    Cheers Graham - i might give it a go as i have a spare 500GB HDD and an hour or 2 tomorrow.

    Is there anything i need to know, eg follow somebody's step-by-step guide, or literally screwdriver the lid off and swap out one disk for another (IDE, i presume?)?

    What about once the mechanics of the swap are over - how does the Humax software get installed - automatic, or do i need to do this meslf manually?

    How do i 'prepare' the HDD before swapping it in? i have a load of films and music on my spare HDD which i will simply delete, but it is NTFS (I think - whatever the default is when you quick format in Windows) - is this all that is required.

    Final question (sorry!) - more of a theoretical question really, but if this is a piece of cake, i might order a cheapish 1TB HDD and install that so i get my Film/Music transporter back - are there any recommendations as to which do/don't work; 5400 vs 7200 spindle speed; is 1TB the max?

    Thanks for the help! Cheers - Kevin.
     
  12. grahamlthompson

    grahamlthompson Well-Known Member

    Ideally you need a av specified drive like the WD AV-GP drives (1TB or less). The box will work with larger HDD's but you need to do the partitioning and formatting yourself. In any case using a 2TB drive really slows up the media command. Best advice stick to a 1TB, you can always archive to a USB drive if you need to.

    eg

    http://www.google.co.uk/products/ca...=shU5UM74N6aK0AXttYDwAw&sqi=2&ved=0CEMQ8wIwBQ

    You don't need to do anything other than physically install it (all you need is a Phillips screwdriver).

    http://foxsatdisk.wikispaces.com/Simple+HDD+swap

    The box will auto format it for you.

    If you buy a esata usb cradle and connect it to one of the usb ports and drop in the old drive provided you can read it then you can use File Manager to copy recordings, music and jpegs to the new drive using File Manager.
     
  13. hpszi

    hpszi New Member

    Hello,
    I can't delete files either :-(
    I have HD-Fox T2 + external HDD (250GB, powered) firmware: 1.02.20 + custom firmware, web-if, telnet
    Everything seems to be working perfectly for weeks, since I have installed v20 firmware, prevented update, installed custom firmware, web-if.
    Recording, scheduled recording, playing back ok. At the beginning I was able to delete files (as I can remember) but now I'm not.
    I've tried it with web-if, on HD-Fox (with remote), Telnet (rm) but no success. Also I noticed that I cannot make directory, folder and I can't move files into them although it seems to be made and moved so HD-Fox pretends to do it but made directories are missing, files are back in its original places and deleted files are back again. No consistency between web-if file manager (browse) and HD-Fox (Media). All file are decrypted (by custom firmware: unencrypt, auto-unprotect), Mediatomb is off now.
    Any idea, please?
     
  14. hpszi

    hpszi New Member

    I managed to delete some files via Telnet. Now I've got an other problem:
    Runtime Error: browse.jim: / the rest of the line must have been removed due to spam control
    I can't list file with web-if neither with Telnet and I can't delete this file.
    What can I do?