DVR T1010 - Humax (not BT or TalkTalk) freezing

#1
Hope someone out there might be able to assist with this.

I have a Humax T1010 – the one with the round dial and little else on the front panel. Recently, I have had to switch it off and back on to get it to work and I am missing recordings.

So, I have googled the issue and it seems I am not alone. Initially, I thought it was a failing disk drive, so I got an exact replica and managed to clone the disk. Once the new disk was installed (with all the recordings visible), it worked exactly as before so it isn't the disk.

Various forums suggest a doing a factory reset so I tried this from the menu but with the data cable unplugged as I wanted to preserve the recordings. This didn't work, as it locked up.

So, I repeated the reset with the data cable connected. What this did was to completely reset everything AND deleted my recordings. NOT ONLY this, but it also installed a completely new GUI that was BT centric. (I assume that it picked up my account details via the link to the router).

I then decided that as I had lost the recordings on this disk, to persevere with the maintenance reset by holding the vol (-) for some seconds. On the menu it would only allow me to start a complete install (top item on the menu of 5). However, after a few minutes, it goes into Loading... mode and never progresses past this (2hrs).

So, I am looking for any other tips on how to get it to progress past this point because it's beating me. Anyone??

I have one more plan that I can try if this lock-up persists. I have successfully booted my Laptop into Linux and can read my original drive. It has a number of .ts files. So, I intend to copy these off as I have successfully played this file type on VLC Player or similar when I got them off my old 9200T before that died a few years ago.

I can then see if I can boot the T1010 as before with the original disk and then consider a factory reset with this disk. I could even re-clone the original disk with the one that is currently misbehaving, but all this is taking a lot of time with very little progresss at the mo...

As the Pink Floyd line goes, “anybody out there..........” Cheers
 
Last edited by a moderator:

Trev

The Dumb One
#2
This query has been cross posted on AVF HERE although OP seems to think that members on AVF have better eyesight than they do here.:roflmao: Perhaps he knows something we old fogies don't.:laugh:
 

Black Hole

May contain traces of nut
#3
The font size may be the product of copy-and-paste, possibly via a word processor, and/or the mods on AVF may be more proactive on standardising style.
 
Top