EPG Issue with customised firmware 4.0.9 and 4.1.2

Greylox

New Member
Hi,

Odd problem with my Foxsat for the past week.

Randomly, scheduled recordings would just disappear (most werer ITV HD ones, but also had Grand Prix disappear from BBC1 HD on Sunday morning.

Also, since Sunday, the EPG is running an hour fast , so is useless for recording anything.

Tried 2 factory resets with no luck. Reflashed to standard firmware and all was well. Reflashed again to 4.0.9 and EPG was fast again. Tried 4.1.2 in case this had a fix, but no difference.

Had to go back to standard firmware (boo hoo). Custom firmware was really good, and I'll miss it.
 
OP
G

Greylox

New Member
Sorry - yes, it was the Foxsat-Hdr.

I did try just the custom firmware, (4.0.9) but seemed to still be wrong. I'll try the new patch and let you know.

Thanks
 

Trev

The Dumb One
I had a problem with the F! Quali on Sat. I had duplicate entries for different times in the schedule list. I deleted them and rescheduled and it worked OK on Quali and the GP.
It's the patch that's doing the wrong time thing.
 
OP
G

Greylox

New Member
Hi Graham,

Tried reflashing with 4.0.9 and then loading the patch from your link (don't have telnet so used auto-loader feature). EPG still shows as 1 hour ahead, so will reluctantly keep standard firmware for a while.

Thanks for your help.
 
OP
G

Greylox

New Member
Sorry - patch said 4.0.9utc. Thought it had to go on 4.0.9 firmware.

Patch did load - created the done log file on usb stick.

Will try 4.1.2 and utc patch tomorrow.

Let you know how I get on.
 

raydon

Well-Known Member
It should be named 1.00.21 since this is the Humax version it's based on. Nothing to do with CFW version but I have no control over what other people release. If nowster would take down the links to his earlier version that causes the clock problem we wouldn't be seeing this same issue year after year.
 
OP
G

Greylox

New Member
Thanks for the info Raydon. I really like the extra functionality, it makes the Foxsat-Hdr soooo much nicer.

Will try tomorrow and post the result here.
 
OP
G

Greylox

New Member
Ok - installed 4.1.2 and then 4.0.9utc patch and all is working again.

I think the box needed a power cycle to completely remove the patch.

Thanks for all your advice, and double thanks to Raydon for the firmware.
 
Top