Firmware problems

Dave_G

Member
After some issues with my CFW not working (not webif connection and old-style portal) I thought I'd better reinstall it all. Box is running 1.02.20. I downloaded CFW 2.20 for the 1.02.20 OFW, extracted to a FAT32 USB stick (the same one that had been working) and it wouldn't read the hdf file. So I tried a new stick (I know it can have stick issues) and failed again. Tried 5 sticks in total. All failed. All the time, it would boot normally, display FW2.16 on the front panel, and tune to BBC1. So then I thought I'd start from scratch. Accessed via telnet, used setrma, which appeared to run, and then attempted to install OFW 1.02.29 from the humax official site. No change. I can't seem to do anything to get it to load some firmware (any firmware!)

Oh, and my telnet menu still suggests the box is named "upstairs" (my own name for it) and running 1.02.20/2.16

is there something I've missed (very possible?) or any other thoughts?!

Help!

cheers,
dave
 

Brian

Administrator
Staff member
Have you downloaded the correct version for the HD-FOX T2? and have you remembered to press and hold the power button for up to 30 seconds, until the update begins?
 
OP
D

Dave_G

Member
yes...

press and hold??! I missed the 'hold' part... I'd been switching off an leaving for a while, but not 'holding'. Download is in progress now..! fingers crossed!

cheers brian!
 
Top