• The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Forgotten - Webif Login

#1
Hi guys, I have had my HDR-T2 for almost a year, I had the custom firmware installed and a number of additional packages. At this time I also used to set recording off my phone via Webif, I dreamed up a non-memorable password and forgot about it.

After the recent OTA updates I am just getting round to re installing the custom firmware however I can’t login to webif.

Is there a way to reset webif? Because at the moment all I have is a regular HDR-T2 which is such a waste.
 

Black Hole

May contain traces of nut
#4
My index (see links below) is a good starting point, it also explains strategies for searching the forum and wiki.
 

af123

Administrator
Staff member
#6
When you telnet into CFW 2.14 and above you should only be prompted for the system PIN which is 0000 (four zeros) by default unless you've changed it.
Once in, clear web interface password is an option on the menu.

If you're being prompted for a username and password when using telnet (definitely telnet and not SSH?) then are you sure it's the Humax that you're talking to?
 
#7
When you telnet into CFW 2.14 and above you should only be prompted for the system PIN which is 0000 (four zeros) by default unless you've changed it.
Once in, clear web interface password is an option on the menu.

If you're being prompted for a username and password when using telnet (definitely telnet and not SSH?) then are you sure it's the Humax that you're talking to?
I made a mistake - I was using SSH when I should have been using telnet. Duh. I reset the web interface password via diag removepw & all's fine now.
 
Top