Forum is Self-Linking

Black Hole

May contain traces of nut
I don't know how else to describe it (iPad/iOS/Safari).

When opening the forum in the browser, it goes through a few jerks and eventually settles down (annoying), but leaves a "back" trail with an extra entry for the forum page currently displayed. It never used to do this.
 

Mike0001

Well-Known Member
I don't know how else to describe it (iPad/iOS/Safari).

When opening the forum in the browser, it goes through a few jerks and eventually settles down (annoying), but leaves a "back" trail with an extra entry for the forum page currently displayed. It never used to do this.


So when you press "Back", you don't move back?
 
OP
Black Hole

Black Hole

May contain traces of nut
Correct, I have to go back twice (quickly). And if I go back, I can't go forward again because the page reloads and thinks it is on a new trajectory.
 

Mike0001

Well-Known Member
Correct, I have to go back twice (quickly). And if I go back, I can't go forward again because the page reloads and thinks it is on a new trajectory.

There is an identical glitch on Amazon, too, related to using one version of Adblock, maybe Adblock+.
 
OP
Black Hole

Black Hole

May contain traces of nut
I don't use Adblock (or anything similar), and IE8 on Win7 is behaving better - but I notice there are still glitches associated with Google advertising.
 
OP
Black Hole

Black Hole

May contain traces of nut
OK, the double loading is gone now, but (iPad/Safari) there is still an annoying page resize on the home page as something opens outside the normal frame and then closes (or relocates) again (iPad/Safari scales the width of the display to include everything). If I don't wait for everything to settle down, I click something I didn't want clicked.

Don't other iPad users see the same?
 
Top