Foxsat Plus CF does not accept login

borisd0

New Member
Hi,
I use the CF to enable me to manually set non freesat recordings.
For some unknown reason the box will not allow me to login yet I have not altered the login details for years.
How can I resolve the issue? I have started to read about telnet access but I'm very green.
Any advice greatfully received.
 
OP
B

borisd0

New Member
Thanks for the responses,
The login details that fail are the ones that I used to access the box from the PC.
I'll try and get my head round Telnet.
 
OP
B

borisd0

New Member
I've managed to access the HDR and used the Telnet command "passwd" . This says "remove Web interface password" for "root" which I assume to be the username. The function for the HDR box seems to offer to change the PW rather than remove it . However even changing it does not solve the issue of not accessing the box from the web. On examining a second HDR that I have (that works ok) the details that it request are listed as "Web Interface Server Settings" and "User Access Control" and User Name & Password.
Just to recap, I've changed nothing but now I cannot access the HDR via the web.
Maybe I should be asking how can I remove the CF and re install it?
 

Trev

The Dumb One
That is extremely unlikely to make the slightest difference.
Re installing is a lot of misguided peeps first port of call that rarely fixes the problem.
 
OP
B

borisd0

New Member
Graham, Thanks for your response.
I've followed the thread to the point that raydon advises that to reset the password enter "pass-disable " from a Telnet seesion.
Below is a copy of the seesion.
After entering IP address in Telnet.

Foxsat-HDR~#
pass-disable
/bin/sh: pass-disable:not found
Foxsat-HDR~#

Sadly I failed to solve the problem, am I doing something wrong?
Note I'm using CF version v4.1.2
 

prpr

Well-Known Member
You need to upgrade to 4.1.3
I had problems on my boxes when I did so - search the forum for details.
 
OP
B

borisd0

New Member
Problem Solved. Upgrading to CF v4.1.3 enable to Telnet line "pass-disable" to work.

Many thanks to all.
 
Top