FoxSat + YouView = Conflict

grebo

New Member
Hi

I have FoxSat HDR and Humax YouView boxes
They have been living together (happily) in the same rack since last July
Recently I suffered from VERY slow remote control response times on the YouView box
This only occurred when the FoxSat was powered up
Working (very slowly) through the YouView settings menu I found that the box was connecting and disconnecting its' network connection every 10 seconds

Powering off the FoxSat restored the YouView box to normal operation
Operation of the FoxSat when the YouView is on appears normal, the only thing I could see was the DNS IP address changing at about the same speed

Both boxes are using router reserved IP addresses and are hardwired, no Homeplugs, no WiFi
IP Scan checks out, correct mac to correct IP

YouView - M/F 10.6.0
COMP 1.3.4
PLAT 332
ISP 1
Foxsat - FW 1.00.21
LDR U 7.54
CFW 4.1.1 with Nasmount and Patch

Anyone with similar setup ??

(I vaguely remember a similar problem about 18 months ago between Humax SAT and
and DTT boxes cured by a Sat firmware update)

Looks like a "Port" clash (said he using words he doesn't really understand)

Any help appreciated

Cheers
Grebo
 

gomezz

Well-Known Member
I have exactly the same set up here and don't have this problem although I don't used fixed IP addresses but rely on the router to handle that automatically. Nor sadly, do I have any suggestions.

By latest Youview firmware do you mean the one released in the last few days?

(I assume by CFW you mean Raydon's Customised Firmware?)
 
OP
G

grebo

New Member
HI Gomezz

It was worth a try
As I can only watch one thing at a time it rarely catches me out and both boxes are fine alone

PS
I've edited original post with actual Firmware details to avoid confusion

Cheers

Grebo
 

Mike0001

Well-Known Member
Have you tried uninstalling NASMount? Is one box mounting the other's drive?

Doubt it is a port problem as a port would be associated with an IP address.
 

dandnsmith

Forum Supporter
the only thing I could see was the DNS IP address changing at about the same speed

How can this be, when you use reserved IP addresses for both boxes - is the DNS IP address somehow different?
 
OP
G

grebo

New Member
Hi Derek

Even when running separately the YouView always shows the DNS as the Router's IP
But the FoxSat shows a different address every time I look and never 192.168.?.?
Same manufacturer, different ways of working
Or is it just my box ???

Cheers
Grebo
 

Mike0001

Well-Known Member
Hi Derek

Even when running separately the YouView always shows the DNS as the Router's IP
But the FoxSat shows a different address every time I look and never 192.168.?.?
Same manufacturer, different ways of working
Or is it just my box ???

Cheers
Grebo


You didn't say whether removing Nasmount cured the problem.
 
OP
G

grebo

New Member
Hi

Thought I'd report back
After much testing, scratching of head, and tearing of hair
I noticed that at times it was affecting other items on the same part of the network
Which pointed to the ethernet switch at the back of the rack
So I ordered a replacement
It arrived this morning, installed this afternoon

AND

SUCCESS!! - (SO FAR)

Cheers

Grebo
 
Top