• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

FVP-5000t strange problem when streaming to it from laptop

geoffcc

New Member
I have started using the FVP5000t to stream videos from my laptop, as well as running videos from a USB stick plugged into it. It is not great at doing this with very basic features, but it works for me as very convenient. However, recently when streaming to the FVP5000t the video has frozen. This does happen occasionally and normally going back to the Media menu and restarting it restores it. Now, however, when I try to restore it I get the message "video format unsupported" or something, even though it was running fine. Even stranger all videos that have previously worked will not now stream, but get the same message. Stranger still, videos that previously worked from the USB stick get the same message and will not run.

The only way to reset this is to power down the FVP5000 and then power it up again (i.e. unplug it and plug it in again). Then everything works fine - for a while.

It is as if the codecs in the FVP5000 suddenly stop working. Has anyone else had this problem?
 

EEPhil

Number 28
Has anyone else had this problem?
No, because I don't have a 5000T. But it sounds like a problem I have with a 2000T which has a habit of crashing when you try to watch an mp4 whilst streaming from the Humax to a PC. (By "streaming", I really mean streaming to a file for the purposes of decrypting). When the mp4 finishes and I pop up a menu, the Humax sometimes hangs. A kick up the reboot button is the only solution.
I suspect it is a combination of poor design/testing and an underpowered processor. Try doing only one thing at a time is the only solution I can offer.
 
Last edited:
Top