• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This is upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Green Screen Issue

Eliginator

New Member
I have recently been experiencing green screen issues with my TV/AV Receiver setup. I have a Sony AV Receiver that takes the signal from the Humax and passes through to an LG TV.

Now on boot up, I will see the Humax logo as normal, then a split second of live TV picture before it suddenly turns green and no sound. This setup has worked for years without issue and only now has this developed.

If I isolate the DVR by plugging directly in to the TV it works fine, however I loose the use of my speaker setup and all the conveniences an AV receiver brings. At first I assumed that maybe the input of my AV receiver was at fault but I have now tried it in each input all with the same result. Yet all my other HDMI devices that are plugged in to my reciever (PlayStations etc.) all work OK. The only common thread is no matter what HDMI input the Humax is on, it will display a green screen. I've also tried different cables to no avail. My receiver has also recently had a service where I highlighted this issue but they were unable to replicate the fault.

I guess my question is, is my Humax box dying? Or is there something I can try to resolve the issue. I fully expect I'll be told that my setup isn't compatible or that the HDMI handshake is getting lost between a Humax>Sony>LG setup and normally I could understand that, but with it working perfect for years and now suddenly not I doubt that is the reason.

I have a HDR-Fox T2 running version 1.03.12 with CFW 3.13

Any help or advice would be greatly appreciated.
 

Ezra Pound

Well-Known Member
I doubt that the Humax's ability to successfuly obtain HDMI handshaking is getting worse, but unless you can find out what had changed in your setup it is difficult to remove the problem, I would try different VFormat settings, eg. 1080p vs 1080i or possibly alternative Custom Firmware loader versions as they seem to affect HDMI operation

https://wiki.hummy.tv/wiki/Custom_Firmware_Package_Notes#Loaders
 
Last edited:
OP
Eliginator

Eliginator

New Member
Thank you very much for your suggestions.
I've tried changing the VFormats to no avail. I then tried installing each of the firmware loaders. Interestingly it worked when I reloaded 7.33 which it was already on. However it worked up until I rebooted it for the 2nd or 3rd time. Now I'm back at square 1.
I think I have to reside to the fact it no longer works. Unless you have any other suggestions?
 

MikeSh

Well-Known Member
Might be worth reading my post here:
HDMI odness
I know it doesn't sound like quite the same thing, but it is probably worth trying the same or similar workaround.
 
Last edited:
OP
Eliginator

Eliginator

New Member
I've tried shutting the system down and rebooting different bits of hardware at different times in multiple combinations and still nothing. =(
 
Top