• The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Green Screen

Ollie

New Member
#1
I have started to get a strange Green Screen (HDMI handshaking) issue with my HDR.

Switch box & TV on, Humax logo appears, shortly after wifi dongle wakes up, hard drive whirs into life, live TV channel picture appears on screen for about 2 seconds then bang green screen.
Box is fully active, tried different HDMI cable, different ports on TV, changing picture modes on both TV and Humax.
Other devices on the TV dont cause the issue, furthermore I updated to the latest customised firmware and that cured it for about 3 weeks but now its happening again.
The only other way i can mitigate it is by turning off the humax, then on again - usually after 5 or so attempts it works, or unplugging then replugging in the HDMI cable.
Not sure what exaclty could be causing the handshaking to fail repeatedly nor why updating the firmware fixed it - all be it temporarily!
 
OP
OP
Ollie

Ollie

New Member
#3
coincidence? i tried changing everything i could think of to fix it but it wouldn't, and that every single time the box was switched on for 2 weeks running after that it green screened, even just before i updated, then did nothing more than update to the latest firmware and it stopped for 3 weeks until now?
Thats one hell of a coincidence!
 
OP
OP
Ollie

Ollie

New Member
#5
No i havent to be fair , How would I change the loader?

* Don't worry, have found another post with details on. Will give it a try today and report back.
 
Top