Hard disk problem?

Minari

New Member
Hi all.
I suffered from the problem of constant delete but with the help of a few good people on this forum was able to install custom firmware and then replace the HD. Everything was back to normal except that every so often when I play back a recording I experience freezeframe/picture breakup. This lasts around 2-3 seconds and occurs maybe every 20 or 30 minutes during the recording. It looks like reception interference but it can't be that because it doesn't happen during live viewing. Can I assume that this is a fault on the replacement hard disk or is there something else I could look at.
Thanks

Glenn
 

MartinLiddle

Super Moderator
Staff member
Hi all.
I suffered from the problem of constant delete but with the help of a few good people on this forum was able to install custom firmware and then replace the HD. Everything was back to normal except that every so often when I play back a recording I experience freezeframe/picture breakup. This lasts around 2-3 seconds and occurs maybe every 20 or 30 minutes during the recording. It looks like reception interference but it can't be that because it doesn't happen during live viewing. Can I assume that this is a fault on the replacement hard disk or is there something else I could look at.
What make and model of hard drive did you install?
 

Trev

The Dumb One
The ST no is the model as the SN number is the serial number. (the SN is a clue here);)
 

Black Hole

May contain traces of nut
I suffered from the problem of constant delete but with the help of a few good people on this forum was able to install custom firmware and then replace the HD. Everything was back to normal except that every so often when I play back a recording I experience freezeframe/picture breakup. This lasts around 2-3 seconds and occurs maybe every 20 or 30 minutes during the recording. It looks like reception interference but it can't be that because it doesn't happen during live viewing. Can I assume that this is a fault on the replacement hard disk or is there something else I could look at.
Derrr!

You've already installed CF, so run fix-disk again.
 

MartinLiddle

Super Moderator
Staff member
Lots of nos on back of casing:
ST 1000VM002
OK that should be suitable. In the web interface of the custom firmware under Diagnostics what are the results of the Disk Diagnostics (preferably copy and paste the results here enclosed in [CODE] [/CODE] tags)?
 
Last edited:
OP
Minari

Minari

New Member
apologies in advance if this is not in correct format
Code:
Attributes
ID Name Flags Raw Value Value Worst Threshold Life Left Notes
1 Raw_Read_Error_Rate POSR-- 197766722 082 064 006 -
3 Spin_Up_Time PO---- 0 097 097 000 -
4 Start_Stop_Count -O--CK 276 100 100 020 100% -
5 Reallocated_Sector_Ct PO--CK 0 100 100 010 100% -
7 Seek_Error_Rate POSR-- 9448905 069 060 045 -
9 Power_On_Hours -O--CK 308 100 100 000 100% -
10 Spin_Retry_Count PO--C- 0 100 100 097 100% -
12 Power_Cycle_Count -O--CK 276 100 100 020 100% -
184 End-to-End_Error -O--CK 0 100 100 099 -
187 Reported_Uncorrect -O--CK 0 100 100 000 -
188 Command_Timeout -O--CK 0 100 100 000 -
189 High_Fly_Writes -O-RCK 9 091 091 000 -
190 Airflow_Temperature_Cel -O---K 48 052 (48°C) 044 (56°C) 040 (60°C) -
193 Load_Cycle_Count -O--CK 276 100 100 000 100% -
194 Temperature_Celsius -O---K 48 048 019 000 -
195 Hardware_ECC_Recovered -O-RC- 197766722 009 006 000 -
197 Current_Pending_Sector -O--C- 0 100 100 000 -
198 Offline_Uncorrectable ----C- 0 100 100 000 -
199 UDMA_CRC_Error_Count -OSRCK 0 200 200 000
 

MartinLiddle

Super Moderator
Staff member
apologies in advance if this is not in correct format
Code:
Attributes
ID Name Flags Raw Value Value Worst Threshold Life Left Notes
1 Raw_Read_Error_Rate POSR-- 197766722 082 064 006 -
3 Spin_Up_Time PO---- 0 097 097 000 -
4 Start_Stop_Count -O--CK 276 100 100 020 100% -
5 Reallocated_Sector_Ct PO--CK 0 100 100 010 100% -
7 Seek_Error_Rate POSR-- 9448905 069 060 045 -
9 Power_On_Hours -O--CK 308 100 100 000 100% -
10 Spin_Retry_Count PO--C- 0 100 100 097 100% -
12 Power_Cycle_Count -O--CK 276 100 100 020 100% -
184 End-to-End_Error -O--CK 0 100 100 099 -
187 Reported_Uncorrect -O--CK 0 100 100 000 -
188 Command_Timeout -O--CK 0 100 100 000 -
189 High_Fly_Writes -O-RCK 9 091 091 000 -
190 Airflow_Temperature_Cel -O---K 48 052 (48°C) 044 (56°C) 040 (60°C) -
193 Load_Cycle_Count -O--CK 276 100 100 000 100% -
194 Temperature_Celsius -O---K 48 048 019 000 -
195 Hardware_ECC_Recovered -O-RC- 197766722 009 006 000 -
197 Current_Pending_Sector -O--C- 0 100 100 000 -
198 Offline_Uncorrectable ----C- 0 100 100 000 -
199 UDMA_CRC_Error_Count -OSRCK 0 200 200 000
Format is fine. I don't see anything of concern there but that doesn't help with your original question about freezes. Perhaps time to try Black_Holes suggestion of running fix-disk.
 
Top