Hard drive problems on the way?

Hi All

Noticed this evening that I couldn't rewind live tv, I tried pausing and that didn't work either, so I ran the disk diagnostics and got the following...



Does that look like problems on the way?

I'm currently in maintenance mode and running fix-disk which is taking a fair old while...
 

prpr

Well-Known Member
Don't like the "Reported Uncorrect" figure, but otherwise it doesn't look too bad. Fix-disk will probably sort out what's wrong with your filesystem.
 
OP
V

valve90210

Member
Don't like the "Reported Uncorrect" figure, but otherwise it doesn't look too bad. Fix-disk will probably sort out what's wrong with your filesystem.

Ran the fix disk and then re ran the disk diagnostic this morning and from my bleary eyed inspection I think everything was the same as before the fix disk. Don't if that means anything.

There is a Humax Bug that also causes your symptoms, it has been present on the HDR-Fox T2 since day one, details in the WiKi here :-
http://wiki.hummy.tv/wiki/Fixes_/_Work_Arounds_for_Known_Bugs#Time_Shift_Buffer_Not_Working

Thanks for that, I knew I had seen something like that before but in my tiredness last night I couldn't find or remember exactly what it was. I shall try to remember that one!
 

Black Hole

May contain traces of nut
Even if it is, it is hard to know what fixed it. Rebooting for maintenance mode would have cured it if it was the Humax bug causing it.
 
OP
V

valve90210

Member
Yeah it all seemed to be working this morning (should have mentioned that when I posted earlier, not really with it today). Yesterday I was able to get the time bar come up by pressing something (possibly stop?) which showed that there was no buffer available, if that makes any difference as to what might have been the cause.
 
Top