HD Channels missing

sjb8080

New Member
Installing from new, I did an Automatic search. The 2000T found all the expected SD channels and radio, but no HD channels.
Doing a manual search on the HD mux (channel 54- on Winter Hill) found no signal at all.
I hope I'm doing something simple wrong?
Can anyone suggest what it is?
 

HarveyB

Active Member
I'm not sure how similar the 2000t menus are to theFox T2, but on the latter you need to tell it to manually search on the T2 Tuner (this is the HD specific Tuner).
 
OP
S

sjb8080

New Member
Hi Harvey, I set it to the T2 tuner, and tried the frequency it came up with and the frequency given on Winter Hill Wikipedia page, but there was still no signal detected.
I'll try again later, maybe something will have warmed up by then.
 

Black Hole

May contain traces of nut
I'm not sure how similar the 2000t menus are to theFox T2, but on the latter you need to tell it to manually search on the T2 Tuner (this is the HD specific Tuner).
Not exactly; you are telling the same tuner to look for DVB-T2 signals instead of DVB-T signals. The automatic tuning scan runs a full scan of the channel numbers for DVB-T, followed by another full scan for DVB-T2.

Never mind Wikipedia, check your reception parameters HERE (click).
 

HarveyB

Active Member
My response was in reference to the last part of the OPs statement, where he said that he tried a manual tune.
I accept that the auto tune should have detected the HD channels anyway but ...

I may have inferred that there was a separate tuner for HD, but I did not have access to the actual hummy manual tune panel at the time so could not remember the actual parameter name, old age and failing memory I'm afraid. I'm sure if the OP had looked at the manual tune panel after reading my response the OP would have worked it out.
 
OP
S

sjb8080

New Member
Just to wrap this up. The problem was resolved by replacing the aerial amplifier in the loft.
Thanks to HB and BH for their help, and yes I did work out how to use the manual tune panel.
 
Top