HD recordings package

#1
Hi guys,

Hope you are all well :).
Im trying to install the Automatically remove decryption protection flag from HD recordings but it wont install. We have 2 boxes and its installed on my other humax but I want to install it on this one too. I've followed instructions and it says to enable sharing which I've done but still no luck. Could someone kindly help? Thank you :)
 

Black Hole

May contain traces of nut
#2
Sharing has nothing to do with auto-unprotect. Content share needs to be turned on for auto-decryption, and auto-unprotect is required before a HiDef recording can be decrypted, but they are separate things.

Decryption Guide (click) method 2.

Your difficulty may be down to a problem with your hard disk, and it is likely nothing will install (not just auto-unprotect). Quick Guide to Disk Recovery (click)
 
Last edited:
#3
Yes as I said I enabled content sharing but it still won't install. Thanks for the links but they're too complicated for me, I'm not technical enough.
Is there something simple I could do to see if the hard disk isn't allowing anything to be installed. Should I try to install another package maybe?
 

Black Hole

May contain traces of nut
#4
Okay, but what will you do if you find nothing installs?

The instructions are detailed so that non-technical people can follow them - it's a case of deciding to work through them instead of assuming you can't.
 
#5
I still find it difficult, even in laymen terms anything to do with this stuff baffles me :(

I just saw this post (see below) so went looking for the other package he mentioned (unencrypt) but I can't find it. Is that the problem maybe?


#7
OK, Looks like my stuff isn't decrypted after all.
However, I had installed auto-unprotect, and assumed that would do it all for me.
However, it looks like I was missing unenctrypt package.
Thanks (and apologies) again
 
#6
I tried to install a screen saver and it wouldn't install either so Im assuming its my hard disk thats the problem.
I've read the guide to disk recovery but I'm too scared to try stuff in case I mess it up completely.
 

Luke

Well-Knwοn Мember
#7
I just saw this post (see below) so went looking for the other package he mentioned (unencrypt) but I can't find it. Is that the problem maybe?
No.
Should I try to install another package maybe?
Did that fail or succeed?
If it failed how far did you get with Black Holes sugestion?
Your difficulty may be down to a problem with your hard disk, and it is likely nothing will install (not just auto-unprotect). Quick Guide to Disk Recovery (click)
 

prpr

Well-Known Member
#8
Hope you are all well
Bit unseasonable to see you round these parts. Thought you must have melted away and evaporated.
I've followed instructions and it says to enable sharing which I've done but still no luck
What instructions? What says? What does "no luck" really mean?
Try reading what you wrote from the point of view of someone reading it, based on just what you wrote.
it wouldn't install
Cut/paste the error message instead of trying to interpret it. "It wouldn't install" is about the most useless and irritating thing you can say if you expect any help.
Can you still record stuff?
 

Black Hole

May contain traces of nut
#9
I just saw this post (see below) so went looking for the other package he mentioned (unencrypt) but I can't find it. Is that the problem maybe?
If you had bothered to read the decryption guide you would know that is an old method (the original one in fact) and now deprecated (ie not recommended under normal circumstances). Method 2 is what you want, and I imagine is set up on your other units.

I don't believe people can't read and understand what's written, or at least just follow the instructions line by line. I think people are just scared to try in case they discover they're not as dumb as they thought.

I've read the guide to disk recovery but I'm too scared to try stuff in case I mess it up completely.
You won't. How much more messed up do you think it can be?
 
#10
There are no error messages or I'd have posted them. I've read my post again and it makes perfect sense to me, I'm sorry it didn't to you. I've followed instructions means I followed the Hummy instructions to get the unencrypt package to work. It says enable sharing, which as I've said, I done. I've already said all this so maybe it's you who doesn't read rather than me who doesn't explain properly.
No luck, simply means it still didn't install.
I try to install, the usual pink window pops up saying it's installing then I go to my packages and it hasn't installed. No error messages so I'm sorry you're frustrated but so am I !
Yes I can record fine, no problem there.
 

Black Hole

May contain traces of nut
#11
WHAT INSTRUCTIONS? We don't know which instructions you think you were following. You should not be using unencrypt, it isn't available by the usual means, and there are no current instructions that tell you to. You must be precise - if you mean auto-unprotect don't say unencrypt - they are not the same thing!
 
#12
WHAT INSTRUCTIONS? We don't know which instructions you think you were following. You should not be using unencrypt, it isn't available by the usual means, and there are no current instructions that tell you to. You must be precise - if you mean auto-unprotect don't say unencrypt - they are not the same thing!
Stop being so rude Blackhole and you don't have to yell at me, I'm not deaf.
If you don't want to help me, then don't. I came here for advice and help not to be yelled at.
 

Luke

Well-Knwοn Мember
#13
I've now seen your post #6 where you confimed it was installing packages in general that is the immediate issue. (I missed that as we posted at about the same time. Sorry)

Can we go back a bit just in case the cause is something more simple than a hard disk issue?

Please would you check which version of the web-if interface and custom firmware you have.
On the home page of the web-if it will display its version number bottom right in red.
E.g.
1535801227949.png

And if I may ask a second question. When you attempted to install the screensaver or auto-unprotect package did it say "Done'" and have the tick with "Oparation complete" and what text did it display?

1535801186966.png

As an aside for anyone else curious about 'the instructions' I suspect they are for the package notes for the superceeded package mentioned in post #10

1535801400463.png
. . .
1535801460273.png

(Post edited 1/9/2018 as attachments appeared to be non-viewable)
 
Last edited:
Top