HDR-1010s hdd issue


New Member
hi, I have searched high and low for a solution to this problem and am out of 2 year warranty. I have found lots of threads which have steered me in what I thought was the right direction but still no joy.
I believed that my hdd had failed as my recordings were missing and itv player and bbc I player would not work. I believe that they need the hdd to buffer??? The other on demand services still work.
In the settings menu under 'storage' the box was telling me to install a usb memory.
I tried this and it appeared to connect correctly although I didn't go as far as formatting it because I need the content.
I opened the humax box up and tried the connections and they are all pushed home.
Did all the obvious stuff like disconnecting from the power ( overnight) and came to the conclusion that the hdd had failed.
I bought a new one convinced that this is the solution - Western digital 2 tb.
I fitted this but same result. It appears to run as I can hear it turning but it is not recognised. I refitted the old one and that seems to run too.
I bought a sata to Usb cable and tried connecting it externally but that did not work. I have connected both the old and new hdds to my laptop. They appear as a removable drive but are not accessible.
That is the very cutting edge of my technical ability and am stuck for what else to try.
I have come to the conclusion that the internal interface with the hdd is not working and that the usb is not able to power the hdd with the sata cable although this does not explain why my laptop can't read either drive. ( to me anyway!!)
Any suggestions before I go out and buy a new box.
The original drive is almost certainly formatted in a way that will not be recognised by a Windows PC, and may even have an encrypted file system. Your new drive will need to be formatted using tools in the HDR-1010S before it will work.
Thanks for the reply.
I was under the impression from reading other threads that if I connected the new drive, on start up I would be given the option to format it. As it stands, the box does not even recognise it.
The Windows pc will not even recognise the unformatted new drive.
I have had exactly the same issue with an HDR-1000s. I too went down the path of replacing the disk only to find the new disk also not recognised by the box. My next sttep has been to order a USB enclosure for the disk to see if it is recognised via the USB port. This has not yet arrived. I did wonder if the problem could lie with the the external power supply. I once had an experience with an (unrelated) USB disk drive with an external power supply that had deteriorated to the point that, although all appeared to be working, the disk was not running up to speed and was not recognised by my PC. In that case a new power supply fixed the problem. May be the next thing to try.
Once the USB enclosure arrived I fitted the original 1TB disk I had taken out of the Humax. This was recognised as healthy by Windows disk manager but formatted to a standard not compatible with Windows. I then attached the enclosure to the from USB port of the Humax and it was recognised under the "Storage" menu selection, showing as 30% used. (This is about right from what I remember from when the Humax was working normally). However the Humax was still unable to record programmes to the disk or to read recordings from it. I then used the Humax to re-format the disk via the USB connection. This appeared to work but when completed the Humax still refused to record to the disk. The only apparent change was that the "Storage" screen correctly showed the disk as 0% used. After re-formatting on the Humax, I attached the disk to my PC again and was surprised to see it recognised as NTFS format. I was able to write a few jpg and mp4 files to the disk from my PC which could then be accessed by the Humax but still no programme recording.