HDR-1800T green screens after couple of seconds HDMI

john_parker

Forum Supporter
My mother in law's HDR-1800T starts up fine shows a channel then green screens after couple of seconds. Fully repeatable. Powered all off. Connected by HDMI. Will try a SCART cable or composite some time, just checking if this is common
 

MartinLiddle

Super Moderator
Staff member
My mother in law's HDR-1800T starts up fine shows a channel then green screens after couple of seconds. Fully repeatable. Powered all off. Connected by HDMI. Will try a SCART cable or composite some time, just checking if this is common
I wouldn't say it is common with the HDR-1800T but reported from time to time with the earlier HDR-FOX T2. Has this problem just started out of the blue or did it coincide with a change of TV (or anything else)?
 
OP
J

john_parker

Forum Supporter
Updated with more information that may be of help to others. While SCART did solve the problem, it turns out that HDMI could be recovered. I can't take credit for the solution, but thought I'd report. Clue 1 was that a second HDMI device was also not working as well as the hummy. Clue 2 was the momentary period when the hummy worked before dying which pointed to digital rights management software issue (not relevant to SCART). Anyway, solution was to mains power down the TV and then restart. HDMI all restored.
 

MartinLiddle

Super Moderator
Staff member
I can't take credit for the solution, but thought I'd report. Clue 1 was that a second HDMI device was also not working as well as the hummy. Clue 2 was the momentary period when the hummy worked before dying which pointed to digital rights management software issue (not relevant to SCART). Anyway, solution was to mains power down the TV and then restart. HDMI all restored.
Thanks for coming back with the solution. As a matter of interest what make and model of TV is it please?
 
Top