1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDR-Fox t2 crashing with external hd attached either powerered or un powered

Discussion in 'HDR-FOX T2 Freeview Recorder' started by David Howarth, Oct 26, 2012.

  1. David Howarth

    David Howarth New Member

    Just Got this machine had 9200 for years and when I attach an external hd either external powered or portable the fox crashes and reboots especially if you are watching something pre-recorded internally.

    Any ideas the powered hd is ntfs and portable fat32. Disconnect and all seems fine

    Many thanks.. Dave
     
  2. Black Hole

    Black Hole Felinos Guru

    No ideas here. First reaction was loading but the powered drive seems to eliminate that.
     
  3. jack616

    jack616 Member

    information that helps with drive problems:

    re-install the mod/ntfs system if possible
    make sure the NTFS is formatted in linux - windows formatted ntfs is unlikely to work
    what make and model drive
    how old is it (date of manufacture if its accessable)
    what interfaces (USB 1,2,3 or what combination does it work with)
    have you run scantest and defrag
    try another external power supply
    have you tried another drive
    how many files and folders on the drive in total
    how many partitions including hidden partitions and what sort
    (do a check - many drives come with hidden partitions)

    concentrate on getting one of them working - depending on the above
    If either are USB3 compatible use the other one first
     
  4. MartinOnline

    MartinOnline Member

    With the HDR you have two USB sockets - have you tried them both?

    Martin
     
  5. Black Hole

    Black Hole Felinos Guru

    The custom firmware is not necessary to access an NTFS drive read-only. I presume to OP does not have the CF installed.

    I have not experienced this, even before the custom firmware NTFS package.

    I might have suspected the structure or contents of the disk had ONE of them caused a crash when installed, but it seems much less likely with two (and different formats at that).
     
  6. David Howarth

    David Howarth New Member

    Hi Guys
    Plugged an external Hard drive in last night and it ran no bother at all.... So not sure what the issue was but it seems to have cleared its self.

    Many thanks for your support

    David
     
  7. Black Hole

    Black Hole Felinos Guru

    One of the same drives as before?
     
  8. David Howarth

    David Howarth New Member

    Hi Black Hole

    Yes the external powered drive Ill try the unpowered tonight.

    David
     
  9. jack616

    jack616 Member

    If windows can format NTFS for use that will make like easier. Maybe it was just the drives (I bought a load of the same type - 1TB WD 2.5") for
    everyones use and tried in Vista32 and win-7. None would work until I booted linux and formatted them in that.
    I'll try again next time I buy some. (I think I messaged here at the time)
     
  10. David Howarth

    David Howarth New Member

    That computers for you, some times I just cannot understand their behaviour.

    David