HDR FOX T2 - Internal Hard Drive problem

The_Steve_B

New Member
Hi,
I have a HDR Fox T2 with 1Tb drive, about 5 years old now. I went away for a week and left the HDR on standby - came back a couple of days ago and all recordings were missing (media button does nothing). The pause button doesn't work, and in the HUMAX settings menu the Data Storage option is greyed out.
I have tried powering off and on (also at the mains), and have taken out and re-inserted the hard drive.
No luck.
I have installed CFW 1.03.12 mod 3.10 and am able to Telnet onto the PVR ok.
When I run fixdisk in maintenance mode I get the message 'Unable to find a disk'.

Is there anything else I can try?
Does this sound like the hard drive has gone completely, or could it be a problem with the HUMAX?
 

prpr

Well-Known Member
Could be either. You will only know which by removing the drive and connecting it to a PC to see what happens (if you use a Windoze PC, do NOT let it initialise or format the disk - you won't see any drive letter(s) but the disk should show up in Disk Management). You would be safer using a bootable live Linux really.
 
OP
T

The_Steve_B

New Member
Thanks for the quick reply. Unfortunately I don't have a HDD caddy, so I took the plunge and invested in a new hard drive. Have just fitted it in my humax - it detected it straight away and has formatted it. Now working as good as new, so i'm well pleased. If I get the chance I may see if there is any way to recover anything from the old drive.
 

Black Hole

May contain traces of nut
Unfortunately I don't have a HDD caddy
Handy to have in the tool kit. You wouldn't need a complete caddy as such (a case enclosing the drive with a USB interface built in) - a SATA to USB adapter (preferably with PSU supplied) is good enough and quite inexpensive from eBay suppliers.
 
Top