Help. HDR oddness

mcbrucer

New Member
Hello all.
I've not been watching much tv lately and had been ignoring the odd things my HDR has started doing. (Failed recordings, missing recordings, things just vanishing from the schedule)
This week I tried to fix it with a firmware update and now all he'll has broke loose!

I upgraded to the most current custom firmware. Webif doesn't work.
I tired the next one down. We if worked for a few minutes and then crashed.
I tried the third option. HDR won't turn on at all.

I've done the system flush update but still no joy.

Any ideas what's up with my box or what my next line of attack ought to be?

Cheers!
 

Ezra Pound

Well-Known Member
Without knowing what version of firmware you started with, it's a bit difficult to say what state your Humax is now in, I would load official version 1.03.12 and ensure that is working correctly, then install 01.03.12_mod_3.00 on top of it
 

Black Hole

May contain traces of nut
This week I tried to fix it with a firmware update and now all he'll has broke loose!

I upgraded to the most current custom firmware. Webif doesn't work.
I tired the next one down. We if worked for a few minutes and then crashed.
I tried the third option. HDR won't turn on at all.

I've done the system flush update but still no joy.
Too much of a scatter-gun approach.

Start with a disk check: Quick Guide to Disk Recovery (click)

When you've done that, start with a clean slate by restoring factory defaults (but decline the disk format option):
Menu >> Settings >> Installation >> Factory Default
 
OP
M

mcbrucer

New Member
Thanks guys - think ive got it sorted now.

I installed the official 1.03.12, did a factory reset with a disk format and then applied the custom firmware on top.

All seems to be good now. Thanks!
 
Top