Help please moving from dead to new HDR

Hi,
My recorder died. One day no response no noise no lights on it.

The power supply is working and I've connected the drive into my Linux nas and I can read the files on the drive. Looks like a main board problem to me.

I purchased a second hand box from ePray which works fine.

Forgot to say, both boxes are/where running custom software.

It looks like I can transfer the files from the old drive to the new machine.

Please tell me I'm wrong but I think without a working original machine motherboard i cannot play the files in my new hummy because they are encrypted for the old box.

Any way around this?

Cheers,

Bob.
 

Wallace

Traveler 34122
Sorry. Recordings made on one machine cannot be played on another unless they have been decrypted first. The recordings made on the now 'defunct' machine were encrypted with a key on that machine and can only be decrypted with that key. Your new machine/board will have a different key.

I am guessing that you didn't have Autodecrypt set up to automatically decrypt recordings for you?
 
OP
M

mightyoakbob

Member
Thank you for the confirmation, painful though it is.
I've not seen a package to decrypt without copying to a USB drive.
 

Wallace

Traveler 34122
My bad. There used to be a standalone Autodecrypt package but that has since been replaced by method that is built in to the WebIF.
 

xyz321

Well-Known Member
It has been fine since.
After saying that it decided not to be fine last night.

It was on in the background showing live TV. I saw something which caught my eye and tried to rewind the buffer, the picture whent blank leaving the timeline on screen. Forwards and backwards would jump to the beginning and end of the timeline, still with blank picture. Eventually it completely locked up with no response to any controls. After power cycling the box was completely dead, no front panel LEDs. My trick of tapping the main button a few times was also ineffective. Inside the pwer supplies seemed fine with no obvious damaged capacitors. I left it disconnected overnight.

Next morning I plugged it in and it works fine again.:)
 

prpr

Well-Known Member
My spare HDR has started crashing again after a period of stability.
Symptoms include: frozen or black picture with sound continuing, no response to remote, front panel or network. Sometimes the picture and sound work but there is no response to inputs.
Usually powering off and on again fixes it for a bit (a bit can mean as little as 5 minutes or as much as several days).
However, turning off, waiting 10 secs. and turning on usually fails to elicit any signs of life. Turning off for 30secs. to 1 min. seems to make it start again.
I suspect the power supply but haven't yet investigated. Anyone any further thoughts or suggestions?
 

MontysEvilTwin

Well-Known Member
Have a read through https://myhumax.org/forum/topic/dtr-t10x0-successful-repair too. Not directly about the HDR but in that case the PSU was fine but the board capacitors gone.
I have a revised hardware HDR-FOX which used to keep freezing on startup. If the unit was left on constantly it was fine, and if it was switched off (remote control or front panel button) allowed to go into full standby (disk powered down), and then switched back on (remote/ front panel) it was fine. However, if left in standby for more than half and hour or so, the unit would lock up when coming out of standby. Switching the unit off and on again by the rear switch would bring the unit back up. I replaced the PSU, and later the front panel board but the fault remained, and as I could find no problems with the hard drive (SMART stats OK, fix disk not finding any problems) I concluded it was a main board fault. After reading the quoted thread, I looked at the RE main board and found that it had five of the same Samyoung capacitors as the DTR-T1000:

HDR-FOX RE capacitors.jpg
Caps marked with red asterisks

I replaced these with new Rubycon capacitors (ZLH series) and the unit has now been running flawlessly for more than two weeks. I don't have the necessary meter to test the old caps, but they do appear to be the culprit in this case. I have also tried the related fix on a couple of 'nearly ready' DTR-T1000 YouView boxes, but without success. The quoted thread indicates that one of the surface-mounted caps may be faulty on the DTR-T1000: perhaps this is the issue with the original hardware version of the HDR-FOX? This version does not have the five capacitors shown in the above photo as the PSU supplies both 12V and 5.8V to the main board (the PSU of the RE version only supplies 12V).
 

xyz321

Well-Known Member
I will look into the caps but with an interval of 4 years since the last failure I may have a long wait until I am sure it has fixed it. I really need to 'scope the supplies to be sure.

I had an alternative theory that there may be a problem with the MICOM firmware. I may try some tests to see if I can reproduce/break it again.
 

MontysEvilTwin

Well-Known Member
To clarify, the five capacitors (220μF, 16V) I replaced in the revised hardware unit are not used in the original hardware version, the function they perform is carried out on the PSU. There are numerous low μF capacitors (surface mount types) that are used in both versions which potentially could be faulty but you'd need a capacitance meter to check these: would they need desoldering and removal from the board to test, or could the testing be done in situ?
Re. the Micom board, I have had one of these fail and have seen how oddly the units behave with a faulty one.
A fault causing the unit not to switch on or to lock up could be related to the main board, front Micom board, PSU or even the hard drive. If you have spares, probably the easiest way to locate the problem is to swap out parts until the unit starts behaving normally and then examine the faulty module in more detail when you have identified it.
 

Trev

The Dumb One
Do they make SM electrolytic capacitors? Would have thought they were a bit big for SM.
Ah, I see they do. Google has been my friend yet again.
 
Top