Help with lost access to web interface

kewal

New Member
SOLVED - Managed to download and install via usb and interface appeared straight away. No idea why the other attempts failed but I'll leave the problem and my previous actions below in case this is useful to anyone in the future

------------------------------

I've been using the customised firmware and upgrading successfully for years but my HDR T2 has been playing up recently and I'm stuck having run out of ideas.

The problem started with the box regularly crashing once or twice after start up before settling down and working normally.

To solve that I started by reinstalling the CFW with the same version 3.13 but that didn't help and, worse still, I lost access to the web interface.

I've also installed the System Flush Update File and subsequently reinstalled 3.13 but typing in the ip address into a browser just brings up a message that the site can't be reached so I can't go on to install the web interface.

The Humax is definitely connected to the internet as BBC iPlayer works and it can access a NAS drive on my home network.

If I switch ftp on on the HDR I can also browse to My Videos.

I'm trying to all this on a Samsung J5 phone and Samsung Tab A Tablet using stock, Chrome and Firefox browsers. I haven't got access to a laptop or pc but I've had access to the web interface using phone and tablet in the past.

Any ideas how to fix this please?

Kewal

[EDIT] I've also tried unsuccessfully reinstalling via Telnet - please see below:
/-------------------------\
| T E L N E T M E N U |
\-------------------------/

[ Humax HDR-Fox T2 (humax) 1.03.12/3.13 ]

maint - Restart into maintenance mode.
safe - Enable safe mode on next boot.
rma - Enable return-to-manufacturer (RMA) mode.
reset - Reset custom firmware environment.
upgrade - Upgrade all installed packages.
passwd - Remove web interface password.
fixweb - Re-install web interface.
stat - Show current activity.
x - Exit and close connection.
reboot - Reboot the Humax.
diag - Run a diagnostic.
cli - System command line (advanced users).

Please select option: cli

-----------------------------------------------------------------------

Humax HDR-Fox T2 (humax) 1.03.12/3.13

To return to the menu, type: exit

humax# opkg install webif --force-reinstall
Removing package webif from root...
Not deleting modified conffile /mod/webif/html/favicon.ico.
Installing webif (1.4.2-6) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/webif_1.4.2-6_mipsel.opk.
Configuring webif.
/mod/var/opkg/info/webif.postinst: line 43: /mod/webif/lib/bin/diskattrs: not found
/mod/var/opkg/info/webif.postinst: line 44: /mod/webif/lib/auto/upgrade: not found
Collected errors:
* file_md5sum_alloc: Failed to open file /mod/webif/html/favicon.ico: No such file or directory.
humax#
 
Last edited:
Top