How to stop Remote Schedule from telling me a recording failed?


Sorry if this is in the wrong section, but the other day a recording failed as there wasn't sufficient hard drive space. I'm signed up for remote scheduling, and about a week later I'm still getting daily reminders telling me this episode failed to record.
Is there a way of telling it, 'OK, I got the message!'?


Staff member
You need to delete the failed recording file from the disk.
You can turn off email alerts in the RS settings too.

Black Hole

May contain traces of nut
...but turning off email alerts will mean you no longer get any alerts for future failed recordings.