Humax HDR-FOX T2 not communicating with new Panasonic smart tv

maryfs

New Member
We have just replaced our 7 year old Panasonic TV with a Panasonic Viera TX-40CX680B LED 4K Ultra HD Smart TV. The Humax worked fine with the old tv and although we have connected it using the same set up and hdmi cables, there is just a mass of moving colour dots when we try to use the Humax by switching tv to AV to then HDMI1. At the top it says "auto, 576i, wide" briefly. On the old tv I seem to remember it said 1080i? Tried using HDMI2 - no difference. Can anybody help? I am not a TV techie!
 

Ezra Pound

Well-Known Member
I would temporarily connect your new TV via SCART (and disconnect the HDMI), this will give you a chance of trying out the different options from the Remote Control V-Format button, the only two you can really conciser are 1080i or 1080p as both 720 and 576 are lower resolutions. Having selected a certain option from the V-Format switch, you can remove the SCART and try the HDMI cable again. Alternatively you could leave the TV connected via HDMI and just keep pressing the V-Format button, however you if a selected option doesn't work, the TV won't be displaying anything to let you know what is happening
 
OP
M

maryfs

New Member
I would temporarily connect your new TV via SCART (and disconnect the HDMI), this will give you a chance of trying out the different options from the Remote Control V-Format button, the only two you can really conciser are 1080i or 1080p as both 720 and 576 are lower resolutions. Having selected a certain option from the V-Format switch, you can remove the SCART and try the HDMI cable again. Alternatively you could leave the TV connected via HDMI and just keep pressing the V-Format button, however you if a selected option doesn't work, the TV won't be displaying anything to let you know what is happening
Thank you - just connecting via SCART worked. We reconnected the HDMI and had a picture but no sound! Solved that by connecting it to external speakers. Unfortunately when we switched Humax off and put AV back to TV, we then had poor signal quality and had to retune TV with aerial directly to it rather than through Humax. Given up for the moment!
 

Ezra Pound

Well-Known Member
You can have the TV aerial connected to the Humax and then out from the Humax to the TV but you have to take the Humax out of Power saving mode with Menu >> Settings >> System >> Power Management >> Power Saving in Standby = Off, if you don't do this, the Humax won't pass the aerial connection through to the TV in standby

I don't recommend using SCART permanently, as it's quality is far poorer then the HDMI (forget 4K you won't even get 2K (1920X1080), it was just meant as a temporary solution while fiddling with the V-Formats, having though about it, you may get a reduced selection from V-Format when connected via SCART, so maybe connecting via HDMI and trying out various V-Formats would be better anyway
 
Last edited:
OP
M

maryfs

New Member
You can have the TV aerial connected to the Humax and then out from the Humax to the TV but you have to take the Humax out of Power saving mode with Menu >> Settings >> System >> Power Management >> Power Saving in Standby = Off, if you don't do this, the Humax won't pass the aerial connection through to the TV in standby

I don't recommend using SCART permanently, as it's quality is far poorer then the HDMI (forget 4K you won't even get 2K (1920X1080), it was just meant as a temporary solution while fiddling with the V-Formats
We didn't leave the SCART connected - didn't even have to change the v format as was 1080i already, then reconnected HDMI and it worked but no sound. Will try reconnecting aerials as per your advice above. Thank you so much for taking the trouble to help us!
 
Last edited by a moderator:

Ezra Pound

Well-Known Member
Your reply was fine, the no audio when using HDMI is strange, it maybe that the HDMI input you are using on your TV is acting like a DVI input (this requires separate audio to be connected via Phono sockets), this may be fixed by using a different HDMI input on the TV as they usually only have one DVI compatible input.

Did the Power Saving in Standby = Off fix the aerial pass through problem?
 
OP
M

maryfs

New Member
Your reply was fine, the no audio when using HDMI is strange, it maybe that the HDMI input you are using on your TV is acting like a DVI input (this requires separate audio to be connected via Phono sockets), this may be fixed by using a different HDMI input on the TV as they usually only have one DVI compatible input.

Did the Power Saving in Standby = Off fix the aerial pass through problem?
Will have a look at this tomorrow - we are tv'd out for tonight!
 

prpr

Well-Known Member
Have you tried a different HDMI cable? They seem to be quite unreliable in my experience.
Have you got another HDMI source device to try? Or even another HDMI destination device? This should prove where the fault is.
It's possible that the new telly is defective.
 

MikeSh

Well-Known Member
Might be worth exploring the audio (and HDMI1) options on the TV in case it's set to something the Humax can't do. Maybe set everything on the TV and Humax to plain 'stereo' to begin with.
 

Ezra Pound

Well-Known Member
Have you tried a different HDMI cable? They seem to be quite unreliable in my experience.
The audio carried in HDMI uses the same 6 wires as the Video, it does not use separate conductors, so it's difficult to see how a faulty HDMI cable can conduct perfect video but be incapable of conducting sound
 

Black Hole

May contain traces of nut
Most likely it's either a fault with the Humax or a setting in the TV.
  1. Test the particular HDMI input in use by connecting it to another HDMI source (eg DVD player, or even a PC). Use the same cable.
  2. If that works, reconnect the Humax and see if it still doesn't provide audio. Presuming it doesn't, perform a cold boot (power off with the switch at the back or the wall socket). If still no joy, perform a factory reset (which will mean retuning and setting it all up again, but not a hard drive reformat if you choose not to): Menu >> Settings >> Installation >> Restore factory defaults.
 
OP
M

maryfs

New Member
Will have a look at this tomorrow - we are tv'd out for tonight!
You can have the TV aerial connected to the Humax and then out from the Humax to the TV but you have to take the Humax out of Power saving mode with Menu >> Settings >> System >> Power Management >> Power Saving in Standby = Off, if you don't do this, the Humax won't pass the aerial connection through to the TV in standby

I don't recommend using SCART permanently, as it's quality is far poorer then the HDMI (forget 4K you won't even get 2K (1920X1080), it was just meant as a temporary solution while fiddling with the V-Formats, having though about it, you may get a reduced selection from V-Format when connected via SCART, so maybe connecting via HDMI and trying out various V-Formats would be better anyway
A big thank you! We followed your suggestion for the poor signal problem of switching off Power Saving in Standby and that worked. Now no problem of poor reception when Humax in standby.
The sound problem is also sorted - I read on an AVForum forum on same issue that switching the HDMI1 auto settings from Mode 2 to Mode 1 fixed the problem so tried that and Bingo - sound through TV!
 
OP
M

maryfs

New Member
Many thanks to all those kind members who have taken the trouble to try to solve our problems. The internet is a wonderful tool when used like this. I may well be back when getting to grips with the complexities of the new TV - in the meantime just enjoying the better picture!
 

Black Hole

May contain traces of nut
A big thank you! We followed your suggestion for the poor signal problem of switching off Power Saving in Standby and that worked. Now no problem of poor reception when Humax in standby.
See Things Every... (click) section 7.
The sound problem is also sorted - I read on an AVForum forum on same issue that switching the HDMI1 auto settings from Mode 2 to Mode 1 fixed the problem so tried that and Bingo - sound through TV!
Most likely it's either a fault with the Humax or a setting in the TV.
 

Leigh

New Member
Hi, I am having the exact same problem with the exact same setup. Where is this mode1 to mode2 setting?? Getting desperate, we have a baby on the way, the ability to pause a TV program is going to be a godsend :D
 

Leigh

New Member
Actually I have found it :) Even just typing the question helped me out :p

For anyone else stumbling on this article on your TV go: Menu > Setup > HDMI Auto Setting > Select Mode 1 on the HDMI port being used by the T2.
 
Top