1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I seem to have killed the WebIF...

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Black Hole, Sep 6, 2012.

  1. Black Hole

    Black Hole Felinos Guru

    I was having a session to clear the _shrunk appendage from my movie collection file names, having moved the lot to the new external drive. I decided the easiest thing to do was use the WebIF rename option, because it deals with the whole set of files in a recording at once. (Incidentally, I discovered my recording of 39 Steps 1978 has the synopsis for The Addams Family attached to it!)

    Trouble is, using the iPad it's damned easy to click the wrong thing, and at one point I hit "download" instead of "rename", and the QuickTime thing came up. I tried to kill it, backed out of that level in the WebIF, but the drive light was still flashing and the browser was going very slowly. In the end I decided a hard reset was the only way to go.

    I gave it time to kill USB power, and powered up again, but couldn't then get any response from the web server. Tried another reset, same result. I suppose I had better Telnet in and try resetting Mongoose.
     
  2. Black Hole

    Black Hole Felinos Guru

    OK, well that didn't help. I Telnetted in and hit "service stop mongoose" and then "service start mongoose", no change. But it turned out to be the iPad: I had to stop Safari and then restart it, and everything was back to normal - it must have been still trying to access the download or something.