intermittent response

cravin2wheelz

New Member
Hi guys, new user here. Got myself a Humax but am having problems with it and hope you all may be able to help.
Sometimes the box itself will not switch on and I have to turn it off using the main button at the back of the box before it will work. Other times it works fine, then next time the remote is completely unresponsive. Really frustrating considering its brand new. Can any body help please?
 

Mike2

Scrat
I had exactly the same when mine was new, which I assumed was caused by software updates. At least, its frequent freezing coincided with a software update not installing correctly. Restarting from the mains and then doing a manual software update solved the problem in each case.

The 1000 series is particularly slow and unresponsive, so hope you got a 2000 series!

Edit: It's not the remote, as I never use that: I use a Logitech Harmony 900.
 

Thack

New Member
Can you confirm that the LED on the remote is definitely coming on when you press the power button? I ask because my remote began missing the button presses and I noticed that half the time the LED didn't come on. I fixed it by dismantling the remote, cleaning the switch side of the PCB and the black undersides of the keys (the surface that touches the PCB when you press the button).

Since then it's been working perfectly. I realise it's brand new, but I'd at least check the remote to see if it's something you could sort out for yourself in ten minutes.

Steve
 
Top