iOS 8.3 iPad Air2 personal wifi hotspot doesn't work with HDR Fox T2

Owen Smith

Active Member
For the last year or two I've been using my iPad3 running iOS 6 to create a personal wifi hotpsot for my Aunt's HDR Fox T2 to install and update custom firmware. She has no broadband of any sort and never will, so using my Three mobile broadband with a personal hotspot is the easiest option. All the custom firmware does on her HDR Fox T2 is run the Fan package at 50%, Auto-Unprotect, Disable-DSO, Disable-OTA and RedRing (since she likes to know when it is recording).

I recently got an iPad Air2 running iOS 8.3 and tried to use it the same way with my Aunt's HDR Fox T2. The HDR saw the hotspot, and when I tried to make it connect the iPad itself said there was a connection to the hotspot. But the HDR always said it failed to connect after a long delay. I tried both a Humax wifi dongle (which has never worked well) and a high gain antenna Edimax dongle which has worked in the past. I must have tried nearly 30 times but could not get it to work.

Interestingly, when the HDR was connecting to the iPad3 the rotating of the "swirl" while trying to connect was quite slow, even when it failed (it generally needs two attempts to connect). When the HDR was trying to connect to the iPad Air2 the rotating of the "swirl" was much faster, even my Aunt noticed.

I'm not in a position to try things out, it's a car trip to see my Aunt even when I'm staying with my parents and soon I'll be back home. I just thought I'd post the experience in case anyone else has a similar experience. I had to make a second trip back to my Aunt's with my old iPad3 to update her HDR (and the webui does seem more reliable after the update). It was only luck that I even brought it to my parents.

And if anyone has got it work with an iPad Air2 please post here, so I'll know it must be something I'm doing.

I have noticed the iPad3 wifi never connects at anything above 65mbps to any base station, and this is the speed the HDR Fox T2 always connects at (including my own when I was using wifi). Whereas the Air2 wifi connects as high as 300mbps to my Airport Extreme basestation. So maybe the wifi is subtely incompatible between the HDR and the Air2?
 
OP
O

Owen Smith

Active Member
I've since realised I had a different SIM in the two iPads. The iPad3 had a Three mobile broadband SIM (1GB per month data) that I've always used. The iPad Air2 had a Three phone SIM in (all you can eat data, 5GB a month allowed for personal hot spots). The data works fine with the phone SIM in the Air2, and I need a phone SIM so I can use the daily euro data pass for a holiday later this summer (the passes aren't available for a data SIM, which is just plain ludicrous). So there is a chance the problem was the difference in SIM, but I'm now leaving the area and won't be back to my Aunt's to re-test for a while.
 
Top