iPlayer Issues

Black Hole

May contain traces of nut
About a week ago I was getting past the Humax portal to iPlayer, but then a message (from memory) something like "there appears to be a problem. This is usually temporary, please try another action" - but no "other action" did anything either. This was occurring on both my 1.03.12 HDR-FOX and my 1.03.02 HD-FOX, so I assumed it was their end and everybody would be seeing the same thing.

A few days ago I tried iPlayer on the HD-FOX and it was fine, so I thought goody, I can grab the programme I wanted on the HDR-FOX - but that was still on the "problem". Therefore it can't be their end, unless their end is somehow discriminating between access devices.

Anybody got any clue as to how we might go about diagnosing this?
 
Last edited:
Im not sure whether this is the same thing or not, but within the last few weeks my HDR has suddenly stopped playing any iPlayer content :(
The App loads & all the content's loaded in, but when I try to play anything (HD or SD, controlled via the main settings) I get the error:
Something went wrong loading this programme. This is usually a temporary problem. You can try this programme again or try a different programme.
There's what I suspect is an error code of 02001 in the top right corner of the message too.
 
OP
Black Hole

Black Hole

May contain traces of nut
That's different, you get further than me (I have not checked current situation on the relevant HDR-FOX; selecting the TV portal on my HD-FOX just now cause it to reboot first time, second time it loaded and played content).
 
Just been catching up with the forum in general after being away for a week and thought it might be worth chucking my tuppence worth in ...

Last night I was watching Ep4 of The Syndicate (originally broadcast on 23 June) via BBC iPlayer on the T2. I got through to the 50th minute of 57 when I suddenly encountered the error at the top of this post. No amount of retrying would get it to play so I gave up and went to iPlayer on my Smart TV which worked flawlessly. Also checked my wireless/internet speed via my phone and it was just about the best I'd ever seen it - 2.7Mbps.
Until this morning I was unaware that there had been a retune event while I was away - I have CF set to prevent it occurring automatically - but since returning the T2 has rebooted itself several times randomly.

So, why was I watching on iPlayer ... because my series link had mysteriously disappeared off the schedule, as had the folder for the programme in the medialist???
Even more strange is that at the appropriate time for last night's episode the ring on the front of the box was glowing red but I haven't been able to find any evidence of any programme being recorded (I have no other recordings scheduled for Tuesdays).

All very mysterious. I guess I'll have to do the retune and see if everything settles down to normal after that but I thought I'd post just in case these events give anybody else food for thought.
 
Has anyone identified what might be causing the problems, or does anyone have any advice on what I could do to debug further? It's definitely not an Internet connection issue as I can get iPlayer on various other devices at the same time, plus the portal loads fine, I just get the 02001 error when I try to stream anything :(

Andy
 
OP
Black Hole

Black Hole

May contain traces of nut
iPlayer for radio programmes went onto its own system ages ago, and we have not had access to it via the Humax TV Portal since then. The comments above only relate to the TV content.

For radio content I use get_iplayer on my PC, but that requires regular updating to keep bypassing the blocks put in its way.
 
Top