IR3000 HD timeshift issue

Meolskopite

New Member
Hi.

Does anyone have any idea what could cause picture breakup and random black screens when using the timeshift function on an IR3000HD?

I've tried a different USB HDD and USB enclosure but still get the fault mentioned above happening randomly. Signal level is fine so it's not that.

Thanks
 

Black Hole

May contain traces of nut
Heat, maybe?

I don't know the "IR3000D", but I presume from what you say, and the forum section the post is in, it's a satellite receiver without an internal HDD.
 
OP
M

Meolskopite

New Member
Heat, maybe?

I don't know the "IR3000D", but I presume from what you say, and the forum section the post is in, it's a satellite receiver without an internal HDD.
Yes it's an Al Jazeera Sport branded Humax receiver.

It doesn't feel hot to touch (either the receiver or the drive) but it's something worth considering as there doesn't seem to be any cooling within the receiver. I'll see it I can get an external USB fan to blow some air through it.
 
OP
M

Meolskopite

New Member
I've opened it up (probably way out of warranty anyway), cleaned out all the dust and I've started using an older USB 2.0 HDD enclosure. So far seems fine tonight. I'll test more over the next few days.
 

MartinLiddle

Super Moderator
Staff member
I've opened it up (probably way out of warranty anyway), cleaned out all the dust and I've started using an older USB 2.0 HDD enclosure. So far seems fine tonight. I'll test more over the next few days.
Good; We don't know where you are in the world but if it is a country with a hotter climate than the UK then an external USB fan sounds like a good idea.
 
OP
M

Meolskopite

New Member
Thanks everyone, seems to still be fine. I'm not sure if the removal of dust from the mainboard (I bought it second hand and it's not been used since 2016) or using a USB2 enclosure instead of USB3 but so far so good! Probably for anti-piracy reasons the record option doesn't work on encrypted channels (and shows an error stating it is for copyright reasons) but the timeshift works fine as does FTA recording.

It's probably a branded version of an FTA Humax with Irdeto capabilities added. Uses the RM-H04S remote, although the remote I have with it is very worn.

I ordered a replacement remote from Ebay with the same model number but the buttons were totally different (e.g. press menu and the audio language changed instead of the menu being displayed, press guide and it changed the resolution to 720p) so I've had to return it, any help on finding a replacement remote would be appreciated.

I've attached a picture of the mainboard incase anyone is interested.
 

Attachments

  • mainboard.jpg
    mainboard.jpg
    635.2 KB · Views: 4
Top