Lip Synch out after fast forward or skip

La Fargeotte

New Member
Hi Guys,

Here is a weird one. My Foxsat HDR is connected to a soundbar by HDMI, no problem except the lip synch needs to be adjusted to 160ms.

However, with recorded stuff there is a problem after fast forwarding, rewinding or skipping. The lip synch 'forgets' to kick in. Let me explain - watching a recorded program the lip synch is fine (having previously been set to 160 for some time). The adverts arrive, so skip forward (or fast forward) and the lip synch is out when resuming play. If I bring up the menu, go to lip synch, don't make any adjustments (as it still shows the setting at 160), just click OK and exit the menu the lip synch is fine again.

So, is there a problem?
 

Luke

Well-Knwοn Мember
You have not mentioned your TV.

Fist things first. For the lip-sync to be out a picture needs to be involved. What is the TV and does it always lip-sync when using its own tuners and speakers?
 
OP
La Fargeotte

La Fargeotte

New Member
The TV is LG 55LN575.

The only lip sync adjustments I need to make is when using the Foxsat, the TV itself works without lip sync adjustments as does my Toshiba BluRay player.

I have never used the TVs speakers with the Foxsat, so will give that a try.
 

Mike0001

Well-Known Member
So, is there a problem?

It sounds normal. It shouldn't happen with skipping forward, but certainly happens with FF or rewind. You can stop and re-start and the lag generally goes away. At least it does on my setup (Hummy-->Amp-->TV)

I haven't noticed any problems when I record on my TV, with sound going to the amp via optical, mind you.
 

Steve A

New Member
Hi Guys,

Here is a weird one. My Foxsat HDR is connected to a soundbar by HDMI, no problem except the lip synch needs to be adjusted to 160ms.

However, with recorded stuff there is a problem after fast forwarding, rewinding or skipping. The lip synch 'forgets' to kick in. Let me explain - watching a recorded program the lip synch is fine (having previously been set to 160 for some time). The adverts arrive, so skip forward (or fast forward) and the lip synch is out when resuming play. If I bring up the menu, go to lip synch, don't make any adjustments (as it still shows the setting at 160), just click OK and exit the menu the lip synch is fine again.

So, is there a problem?
I have the same problem, and all humax can advise is to transfer all recordings to a HDD and then format the hard drive on the foxsat box. Then copy all the recordings back to the humax. seems a bit drastic to me and frankly puts me off buying another. I have found a way round in order to get the sync back to normal. to the right of the text button there is a 'speaker' symbol, while you have the sync problem, press the 'speaker' button and turn off the audio description, via this button. it does however jump forwards a few seconds but you can usually get away with rewinding for a few seconds or use the skip-back button. if anyone has found a better cure then please advise. and also advise humax too as they seem as clueless as me of a more permanent fix. PS humax says it is not possible to turn off the audio description permanently.
Which seems odd to say the least. many thanks.
 

Mike0001

Well-Known Member
A stop and resume usually cures it. I never get it when skipping forwards or back, only after FF or rewind and/or a pause.

Mind you, lip sync is the bane of my life, generally. Why is it such a problem, and why such large gaps? Also, variations between HD and SD. I have a setting on my amp to keep sound and video synchronised, but it does b all. Are sync issues caused by excessive sound and video processing, or the signal, or the Humax boxes?
 
Last edited:

Black Hole

May contain traces of nut
In my view the specification for digital video missed a trick: it would have been possibly to include a time code in the video and audio streams to allow the device at the end of the transmission chain to ensure the outputs are in sync, but they didn't.
 
OP
La Fargeotte

La Fargeotte

New Member
I solved my problem by connecting the Foxsat to the TV (HDMI) and then connecting the TV to the Amp using HDMI ARC. This gives no lip sync problems.
For me the lip sync problem came when going through the amp to the TV.
 

Mike0001

Well-Known Member
It didn't work for me. I also don't have enough HDMI inputs on my TV for it to be a solution in general.
 
Top